Washington Co. groups silent today?

Status
Not open for further replies.

r4224

Member
Joined
May 8, 2010
Messages
5
Noticed that today (5/19) I'm not receiving any chatter from the Washington Co. talk groups in the WCCCA system (e.g. Beaverton, WCSO, Hillsboro). Control channel has not changed that I can tell (I hear it on the same frequency in manual mode).

Anyone else notice this? Just curious if it's a system issue, or a problem with my scanner.

Update (11:15am): I no longer hear the control channel on any of the frequencies on the Washington Co. Simulcast.
 
Last edited:

r4224

Member
Joined
May 8, 2010
Messages
5
What a noob. I had locked out a bunch of TG's. However, I still do not hear the control channel on the simulcast site.
 
Last edited:

wo0x

Member
Joined
Aug 19, 2009
Messages
22
Location
Vernonia, Or.
WCCCA west end

my pro-160 stopped tracking the system some time ago.
i can hear the data ch fine.
the RR database has the same freqz I've been using.

I don't want to reset the radio quite yet.
 

DickH

Member
Joined
Mar 12, 2004
Messages
4,069
my pro-160 stopped tracking the system some time ago.
i can hear the data ch fine.
the RR database has the same freqz I've been using.
I don't want to reset the radio quite yet.
You might have better luck running the Western Wash. county simulcast system.
The freqs. are:
851.8750
852.3375
852.6250
853.4125
853.8750

B U T, the PRO-160 will not track that system unless you add custom band plans.
Join this group PRO-160-162 : PRO-160-162 scanner help
In the FILES section, left side of group page, there are step by step programming to add the custom band plans. I think Option 3 should work for that system.
 
Status
Not open for further replies.
Top