Weak signal on NTIRN (Tarrant Co. TX) control channel

K5TXC

Member
Premium Subscriber
Joined
Mar 9, 2009
Messages
73
Location
Bedford, TX
Anyone else receiving a continuous weak signal on NTIRN control channel 858.1375 Mhz. In the past this had been the main control channel for Layer 2 (FW Fire etc.)
 

K5TXC

Member
Premium Subscriber
Joined
Mar 9, 2009
Messages
73
Location
Bedford, TX
Shortly after I posted this the signal stopped, not sure if it was a failure of the transmitter PA or what the problem was. I'll try to listen off and on to see if it returns.
 

BenScan

Member
Premium Subscriber
Joined
May 12, 2001
Messages
703
I've noticed my Unication G4/5s going out of range occasionally recently. It's often around Chick-Fil-A (Hwy 26 in Hurst), as well as Bedford Rd & Brown Tr. as well as work. I thought the work one might be related to new stuff on the tower there, but maybe there's something else going on.
 

IAmSixNine

Member
Feed Provider
Joined
Dec 19, 2002
Messages
2,224
Location
Dallas, TX
If your G4 goes out of service around 1 or 2 particular places and its not a wide area, its likely cellular interference.. Think Verizon 700mhz as i have a similar issue in Dallas near a Whataburger which has a cell site close to it.
 

Harold

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
181
Location
Texas
Glad it's just not me. I've had a very reliable antenna setup, that feeds a BCD996XT, and have rarely had simulcast problems on Layer 2. But just in the last couple weeks, it has been horrible. I was thinking maybe a 5g tower went on line near me, even thought a new usb hub I bought was putting out too much RFI. The weather was also a thought. Let's hope it's something they can diagnose and fix.
 

K5TXC

Member
Premium Subscriber
Joined
Mar 9, 2009
Messages
73
Location
Bedford, TX
I've noticed my Unication G4/5s going out of range occasionally recently. It's often around Chick-Fil-A (Hwy 26 in Hurst), as well as Bedford Rd & Brown Tr. as well as work. I thought the work one might be related to new stuff on the tower there, but maybe there's something else going on.
Ben, any problems near Central and Airport Fwy? I lose Sirius radio signals there.
 

BenScan

Member
Premium Subscriber
Joined
May 12, 2001
Messages
703
Ben, any problems near Central and Airport Fwy? I lose Sirius radio signals there.
Yeah, I was thinking the Chick-Fil-A there too. Like IAmSixNine said, it's probably cell and maybe 5G related. That or this freaking non-stop wind. :)
 

6520tkp

Member
Joined
Nov 14, 2007
Messages
150
Anyone else receiving a continuous weak signal on NTIRN control channel 858.1375 Mhz. In the past this had been the main control channel for Layer 2 (FW Fire etc.)
I turned my scanner on for the first time in awhile, not receiving, only a quick flash of a full scale signal bar ocassionaly.

i turned my scanner on after 2 NRH medics and a engine flew by with police behind them.
i know there was actvity but could here any traffic. still can not.

sounds like im not the only having problems.
 

6520tkp

Member
Joined
Nov 14, 2007
Messages
150
I turned my scanner on for the first time in awhile, not receiving, only a quick flash of a full scale signal bar ocassionaly.

i turned my scanner on after 2 NRH medics and a engine flew by with police behind them.
i know there was actvity but could here any traffic. still can not.

sounds like im not the only having problems.

I am receiving as of this morning.
 

Alliance01TX

Member
Premium Subscriber
Joined
May 11, 2007
Messages
342
Location
DFW Texas
I am in Keller area and we are seemingly seeing what we suspect is 5G interference perhaps?

Have not confirmed, but since the 5G local mini towers started popping in the area we also have seen some interference on the 800 Mhz Public Safety band in general at times with occasional "drop outs" of the signals when using a base station antenna at ~20'.... However, with just a rubber duck 800 Mhz antenna its less noticeable...No idea if related but seems more frequent since early spring time frame.

Scanner is an Uniden SDS 200.

This apparent interference along with the Simulcast challenges makes for interesting challenges..
 

6520tkp

Member
Joined
Nov 14, 2007
Messages
150
I am in Keller area and we are seemingly seeing what we suspect is 5G interference perhaps?

Have not confirmed, but since the 5G local mini towers started popping in the area we also have seen some interference on the 800 Mhz Public Safety band in general at times with occasional "drop outs" of the signals when using a base station antenna at ~20'.... However, with just a rubber duck 800 Mhz antenna its less noticeable...No idea if related but seems more frequent since early spring time frame.

Scanner is an Uniden SDS 200.

This apparent interference along with the Simulcast challenges makes for interesting challenges..
Thank you for the reply.
You answered my next question also about simulcasting,
Evidently the new uniden scanners are not the answer to the problem.
 

Alliance01TX

Member
Premium Subscriber
Joined
May 11, 2007
Messages
342
Location
DFW Texas
In my view the Uniden 100 / 200 series does much better than the prior Uniden models. Its all about your individual setup in location, antenna(s), coax and local RFI...etc..prior to getting the SDS 100 I had marginal, at best, reception at times.

As noted above, using the various filters and attenuation (in some cases) can help sometimes with the simulcasting issues.

If I only was listening to the P25 (NE Tarrant) I might consider using a YAGI Antenna perhaps to try to get the strongest signal to the tower closest to my location...

So, I do think overall the SDS 100 is just fine for what I need as I use for MIL-Air and other non-P25 stuff...On P25 I typically lock the SYSTEM on NE Tarrant (Site 3) and that is best at my location, just as one example as the strongest signal and almost no issues using the Remtronix REM-800B Antenna inside my station.
 

jason51

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
133
Location
Dallas
There was a problem on layer 2 with programming that Motorola had done At a site. That is what caused the issues last month. They have been resolved however there are still some low signals on the radios in the NW side of Tarrant county. So I assume that Moto is still out programming sites. Very interesting on some of the reply’s here, it has nothing to do at all with 5G
 

IAmSixNine

Member
Feed Provider
Joined
Dec 19, 2002
Messages
2,224
Location
Dallas, TX
To add some info. In the past few months I had to go to DFW airport 2 times, Bedford and up near Lake worth. I had my equipment with me to scan and my SDS100 had no issues on the system. BUT it took some time to get it that way. Stock everything its not that great. I have the RS 800 antenna on it, I also set each site (Irving, Layer 1, Layer 2, Arlington, GP and so on) set up as its own system with scan lists. So when i am going thru say Irving i am on that 2-1 site and only passing audio for stuff on it. Same with Layer 1 and Layer 2.
Each system on my scanner (1-1 or 1-2 or 2-1 on the entire system) has been set up with its own filters. These adjustments made a huge difference in performance. Maybe not the best explanation of my set up but tweaking it has made it a very reliable device for me.
 

AA5ST

Member
Joined
Jan 14, 2006
Messages
66
Location
Azle, TX - Parker County
Could this be the new site they are supposed to put up on the 190 foot tower behind the new Azle Police Dept. In Azle (see Fort Worth's license WQQV529)

No control channel yet.

Michael Stuart - AA5ST
Azle Texas - Parker County
 
Top