BCD436HP: Weird NAC code issue with 436HP

Status
Not open for further replies.

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
While using firmware 1.02.03 I like that version because VHF high seems to be a bit more sensitive I have discovered after I tried using F7E as a nac code so all Nacs pass on one system ,they didnt pass audio on Rutherford ,NJ F1. I then when into the scanner using the scanner and not the software that some of my other favorite lists with Nac codes were set to 0 when I know the database it had a setting.I wasnt getting anything so I switched everything to Search on the Nac code setting and all is unsquelching now!
So somehow the NAC gets corrupted,I dont change my favorite lists much but I was alarmed when I wasnt hearing nearby towns.....I have 70 lists only.
so I get more action on Search (nac pl setting)
Like this radio over the 536,which I got rid of.Seems to work better to me.
 

Jay911

.
Feed Provider
Joined
Feb 15, 2002
Messages
9,316
Location
Bragg Creek, Alberta
Please export and post one of your favorites lists that has (or once had) this problem so people can check it out and see if anyone can find a problem. In Sentinel, go File>Export to hpe, export it, then zip up the file and post it here as an attachment.
 

jonwienke

More Info Coming Soon!
Premium Subscriber
Joined
Jul 18, 2014
Messages
13,354
Location
VA
I leave CTCSS/DCS/NAC settings all on "search" so the scanner will play all traffic it finds, regardless of what that traffic is tagged with.
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
file

I leave CTCSS/DCS/NAC settings all on "search" so the scanner will play all traffic it finds, regardless of what that traffic is tagged with.

This occurred after updating the database in sentinel as far as I know,My files are now set to search NAC.So if I post the hpe it wont be the same .
 
Status
Not open for further replies.
Top