Weird Yaesu FT-2800 audio problem

Status
Not open for further replies.

wsykes41770

Member
Joined
Oct 18, 2011
Messages
90
Location
Mount Juliet, TN
I have a strange one here guys. I have a Yaesu FT-2800 I bought new about 3 or 4 years ago. It has been working fine until last year. I really haven't had a chance to fool with it until now. What happened a year ago is that I couldn't get any audio out. It would transmit fine, but no audio. I could see that a signal was being received but couldn't hear anything. I tried making sure the squelch knob was turned to where I had no squelch but an open channel. No joy. I even took the rig apart and cleaned the contacts and the switch. Still no luck. I put the rig back together and didn't fool with it again until about a month ago. Now I have audio all the time and no squelch. See what I mean by strange!!

I originally modified the radio to implement the MARS/CAP mod when I first bought it, but it worked fine until October 2010. I don't have any schematics on it. Can't seem to locate any on the net either. Any idea of how I can solve this? I don't want to spend much on this rig as I can replace it for a little over $100.
 
Status
Not open for further replies.
Top