Where did Agency Railroads for Los Angeles County Go?

Status
Not open for further replies.

randybcd396t

Member
Joined
Jul 9, 2005
Messages
221
Location
Los Angeles
I can no longer find the Agency Railroads for Los Angeles County on the web page. It still shows up if I try to download it using one of the software programs (e.g. ProScan, ARC-XT...).
 

KB9NLL

Member
Joined
Jul 13, 2007
Messages
98
Location
New London (Outagamie Co. WI) & Readfield (waupa
Agency Railroads for Los Angeles County

Los Angeles County California - History

Changed Admin Date Changed

Agency: (Security) was updated inigo88 2010-03-02 01:42:52

Agency: (Security) was updated inigo88 2010-03-02 01:40:22

Agency: (Security) was updated inigo88 2010-03-02 01:38:39

Agency: (Security) was updated inigo88 2010-03-02 01:37:06

Agency Security added inigo88 2010-03-02 01:34:05

Agency: (Railroad) was updated inigo88 2010-03-02 01:33:29

Maybe security bumped it out. I looked around L.A. Wiki and didn't see it anywhere. Did you look under California state Railroad, Maybe they merged? If you don't get any responses ask inigo88 what he updated it to.
 
Last edited:

loumaag

Silent Key - Aug 2014
Joined
Oct 20, 2002
Messages
12,935
Location
Katy, TX
Not sure, but is this what you are looking for?

I found it just sitting there in LA Metro page. I will admit, that I don't see it on the LA County page though. This may be a bug.
 

randybcd396t

Member
Joined
Jul 9, 2005
Messages
221
Location
Los Angeles
Not sure, but is this what you are looking for?

I found it just sitting there in LA Metro page. I will admit, that I don't see it on the LA County page though. This may be a bug.
Thanks...

That's it. I always go to the LA County page, not the Metro page, so I did not see it.

I agree, it looks like some type of bug. I also noticed that the change color coding for this agency is not working (Updated in the last 7 days, Updated in the last 24 hrs). My guess is that some pointer/linkage is broken.
 

loumaag

Silent Key - Aug 2014
Joined
Oct 20, 2002
Messages
12,935
Location
Katy, TX
...I agree, it looks like some type of bug. I also noticed that the change color coding for this agency is not working (Updated in the last 7 days, Updated in the last 24 hrs). My guess is that some pointer/linkage is broken.
Not sure about the change flag, but I have already submitted the possible bug report on not showing up on the county page. Thanks for finding the problem. :)
 
Status
Not open for further replies.
Top