• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Wierd 396 problem

Status
Not open for further replies.

wyldman

Member
Joined
May 25, 2006
Messages
170
Location
Center of the RF Universe
I'm having a strange problem with my BCD396T.It seems to lockout one of the programmed talkgroups on it's own.It doesn't show as locked out,but somehow it is.I will notice I'm not getting any traffic on that talkgroup (the main dispatch),and the only way I can get it back it is to go into the menu settings,and unlock it.Sometimes even that won't do it,I have to lock it out,then unlock it again for it to work.I know it's not working,as this is a fairly busy dispatch\ops channel,and my other scanners are still picking it up.Manually holding on that channel,and locking it out,then unlocking it will also get it to come back.Sometimes it will stay for a day or so,other times it will stop within a few transmissions.All the other TGID's in that group work fine.

I have tried reloading that whole system via the ARC396 software,no help.When I read that system from the scanner,it didn't show any locked out TGID's or channels.I then reloaded from my previously saved system,thinking somehow the one in the scanner got corrupted,but no luck,still the same.The only thing I haven't tried is making a totally new system from scratch.Trying to avoid that if possible.Any ideas ?
 

wyldman

Member
Joined
May 25, 2006
Messages
170
Location
Center of the RF Universe
No,it's not encrypted,it's not picking it up at all.I have other scanners sitting right beside it,and they are all picking it up fine.It trunks fine,it gets all other TG's,just that one.i reset it,and it works for a bit,then quits.I have used the same file on other scanners and they all work fine.I'm baffled.
 

richster

Member
Joined
Dec 19, 2002
Messages
529
Location
Regina, Sask.
wyldman said:
I'm having a strange problem with my BCD396T.It seems to lockout one of the programmed talkgroups on it's own.It doesn't show as locked out,but somehow it is.I will notice I'm not getting any traffic on that talkgroup (the main dispatch),and the only way I can get it back it is to go into the menu settings,and unlock it.Sometimes even that won't do it,I have to lock it out,then unlock it again for it to work.I know it's not working,as this is a fairly busy dispatch\ops channel,and my other scanners are still picking it up.Manually holding on that channel,and locking it out,then unlocking it will also get it to come back.Sometimes it will stay for a day or so,other times it will stop within a few transmissions.All the other TGID's in that group work fine.

I have tried reloading that whole system via the ARC396 software,no help.When I read that system from the scanner,it didn't show any locked out TGID's or channels.I then reloaded from my previously saved system,thinking somehow the one in the scanner got corrupted,but no luck,still the same.The only thing I haven't tried is making a totally new system from scratch.Trying to avoid that if possible.Any ideas ?
I would reset the scanner, and reprogram the system using the keypad. This way you can rule out a file corruption or a glitch in ARC396.

After a quick reprogram, just let it ID SEARCH and see if the (main dispatch) comes up in an ID SEARCH. If it does, put it in a bank and see if the TG comes up in an ID SCAN.

Run this for a few days and see if the TG mysteriously disappears. If it does the same thing, I would look at sending it in for repair.

Regards,
Richster.
 
Last edited:
Status
Not open for further replies.
Top