TRX-1: Wildcard issue

Status
Not open for further replies.

budevans

Member
Joined
Feb 2, 2009
Messages
2,171
Location
Cleveland, Ohio
I've had Wildcard's setup on my Trunk systems since I received my TRX-1 in May. Just recently I noticed that I am not seeing the Wildcard TG number displayed.

In the past I would see alternating: Wildcard! then TG: ####.
Now I am seeing alternating: Wildcard! then TG: Wildcard!
No Talk Group number is displayed. Pretty useless information.

To the best of my knowledge I haven't made any changes to my display settings.
LCD Line 3 Display Mode:
Alpha Tag and TGID
The programmed alpha tag will alternate with the talkgroup ID number. A wildcard hit will show the wildcard indication along with the Talkgroup ID number.



Any suggestions?
 

Ubbe

Member
Joined
Sep 8, 2006
Messages
5,501
Location
Stockholm, Sweden
Could it be that you actually have pushed a button to store a wildcard to memory and that TG number will then be displayed with the nametag "Wildcard!" ?

Check the objects in the scanner or read it with EZScan and check.

/Ubbe
 

jdolina

Member
Premium Subscriber
Joined
Jul 4, 2006
Messages
458
Location
Lorain Ohio
I am having the same issue. It only happens sometimes, other times the display shows and flashes correctly. I have not found any common thread except the systems where the WC TG are not displayed may have a weaker signal.
 

budevans

Member
Joined
Feb 2, 2009
Messages
2,171
Location
Cleveland, Ohio
I am having the same issue. It only happens sometimes, other times the display shows and flashes correctly. I have not found any common thread except the systems where the WC TG are not displayed may have a weaker signal.
Thanks to everyone for your posts.

I've spent the last couple of days testing each one of your suggestions. At the end of the day, jdolina appears to have the correct answer.

Lately I've been monitoring several NXDN and DMR sites that haven't been had their TG's fully identified. I noticed that the signal strength readings on the unidentified TG's tended to fluctuate from a high of 3 bars to a low of 1 or none. Other TG's on these sites which have been I'd, tend to remain constant at 3 bars.

While my TRX-1 is able to decode the audio, the TG numbers aren't being decoded.

It's not what I expected. It's the exact opposite of what happens with P25 Simulcast systems. With P25 Simulcast I'll get garbled audio, but the TG numbers are displayed even for Wild Cards.
 
Status
Not open for further replies.
Top