WS1095: Wildcard

Status
Not open for further replies.

Ed6698

Active Member
Joined
Feb 19, 2011
Messages
1,189
Location
Lake County Indiana
I know how to use a wildcard I thought, but it appears something has changed recently.

When ever I used to get a wildcard hit, I could just press the Menu button and in the menu list the very first thing was to Save it. I don't even see it listed anymore.

Maybe they changed something and it moved. But it sure was nice the way it was before. This also effects my 1080 also.

I have noticed another issue possibly also, the wildcard does not seem to be working when in a scanlist in scan mode, if I browse to the wildcard and press Sel, I get hits all the time, it does not seem consistent.
 

Johnnydollar2

Member
Joined
Oct 31, 2007
Messages
1,236
Location
IL
Wilcard

There were changes to the menus from 4.1 - 4.3 on My WS1080 due to DMR stuff. 4.4 *the latest* has the Wildcard save option. If you dropped back to another firmware maybe that's why it's gone. I've been saving DMR wildcards the last few days with 4.4
 
Last edited:

Ed6698

Active Member
Joined
Feb 19, 2011
Messages
1,189
Location
Lake County Indiana
My scanner is all up to date. I deleted all my TG's except for the wildcard. Works fine, just like I described before. It appears the system I am monitoring just does not get any new TG's anymore lately. They been building it out for about a year now, I guess I have every talkgroup on the system. Can't save a wildcard hit that is already in the list.
 
Status
Not open for further replies.
Top