WIN500 - Parallels Win7 64 bit

Status
Not open for further replies.

brumey

Member
Joined
Dec 17, 2005
Messages
161
Location
Auburn, CA
Hello:
I decided to give Win500 one more try with the expectation of buying the license tonight. I am running in a Win7 environment under Parallels. USB connection works fine. Selected Upload from scanner, screen and Scanner looked good showing progress.

Went to review data, nothing to see. No objects visible.

Am I doing something wrong or should I head over to Butel's site?
 
Last edited:

Highpockets

Member
Joined
Dec 31, 2003
Messages
3,801
Location
New Jersey
Hello:
I decided to give Win500 one more try with the expectation of buying the license tonight. I am running in a Win7 environment under Parallels. USB drive works fine. Selected Upload from scanner, screen and Scanner looked good showing progress.

Went to review data, nothing to see. No objects visible.

Am I doing something wrong or should I head over to Butel's site?
To get what's in scanner to Win500, you Download from scanner. To put what is in Win500 to scanner you use Upload to Scanner.
 

brumey

Member
Joined
Dec 17, 2005
Messages
161
Location
Auburn, CA
Yes, I checked the scanner and it was default. Luckily I had my old Win500 data file from a year ago and opened it and pushed it to the scanner.

I guess I better slowdown :)

I am please to see that it does work, so far, under Parallels on a mac.

Thanks for the confirmation, I was coming back to delete the thread :)

Kevin
 

Highpockets

Member
Joined
Dec 31, 2003
Messages
3,801
Location
New Jersey
I believe you knew what you were doing, just used the wrong terminology. I'm glad you made headway and have everything working. :)
 
Status
Not open for further replies.
Top