win500 / pro-106 unassigned talkgroups alpha tags

Status
Not open for further replies.

sgenoves

Member
Joined
Feb 10, 2003
Messages
9
win500 v02.00
pro-106 (purchased new 2/11)

I uploaded 1 TSYS and many, but not all TGRP objects into my pro-106. In the course of listening to the TSYS, I've seen several TGRPs without an alpha tag, just the TGRP id.

What I want to do is add alpha tags to the TGRPs that are without one.

I then uploaded the pro-106 back into win500, into a new p500 file. I then displayed all the TGRP objects for the TSYS and don't see any TGRPs WITHOUT an alpha tag.

Does the PRO-106 store the unassigned TGRP ids? If so, do the make back into win500? If so, how does one view these unassigned ids as I would like to add alpha tags to them.

Thanks,
Steve
 

sgenoves

Member
Joined
Feb 10, 2003
Messages
9
disregard - i figured it out

Sorry for the premature post, I figured it out. When you see an unassigned talkgroup during scanning, you have the opportunity of using one of the softkeys to store it. Once stored, I uploaded back to win500 and saw the talkgroup without the nice alpha tag.
 

Highpockets

Member
Joined
Dec 31, 2003
Messages
3,801
Location
New Jersey
Sorry for the premature post, I figured it out. When you see an unassigned talkgroup during scanning, you have the opportunity of using one of the softkeys to store it. Once stored, I uploaded back to win500 and saw the talkgroup without the nice alpha tag.
You seem to be moving right along using Win500, here is a Guide that may help when using the software.

WIN500 - UtahRadio
 
Status
Not open for further replies.
Top