Win96 - Sudden Inability To Write to Scanner

Status
Not open for further replies.

rkillins

Member
Joined
Dec 15, 2001
Messages
207
Please help. This is an issue I am very concerned about, and without resolution, I've lost important functionality of Win96. I've tried seeking support from Donn, but I'm not sure if he still actively provides support. I hope someone here can help.

I've been a user of both your Win96 and Win97 software since their introduction and have never had issues I couldn't resolve. Recently, I went to install a couple new configurations into my V-Scanner of my Pro96 (v.1.74)

Here is what I CAN do:

* create a new, or load and edit an existing, SPG with Win96.
* save an SPG using Win96
* write the current .spg to the scanner (clone mode)

This is what, just recently, I am unable to do ...

* refresh the contents of the Virtual Scanner Management (VSM) component of Win96. With the Pro96 programmed, after hitting [REFRESH], the dialogue comes up blank. (There is a welcome display programmed with the current configuration, so it should appear in the VSM dialogue ... it doesn't)

* Load a P96 configuration file (load config) into the VSM Dialogue. I select the .p96 file from my directory, and although this same file opens without issue with Win96, I am receiving an "Error reading the file..." (see attached image ... the filename isn't even legit). There are no other applications open that may be accessing this file. This happens with all my .spg files! (yet they can all be loaded up into WIN 96, just not through the VSM) Without am ability to load new configurations, I'm not able to effectively utilize the VSM tool to manipulate V-Scanner contents. :-(

Note: The images show the contents of the V-Scanner before I "cleared" them. After clearing, I re-wrote "Waterloo Region..." file to the scanner. Refreshing V-Scanner resulted in the dialogue being blank. Imagine the images without the VSM content.

Specs:

Pro96 Scanner, V1.0
GRE USB PCIF Cable 30-3200 with the latest driver release I could find
Windows 7 64bit
Registered version WIN96 V1.74 (unistalled and re-installed)

I am very certain I have successfully used these functions in the past, so I am struggling to figure out why all of a sudden things are failing so miserably. No hardware changes, so I can only assume it's something I'm doing wrong. I even tried to do this same thing on another installation on my laptop using XP with the exact same results.

Suggestions?
 

Attachments

Last edited:
Status
Not open for further replies.
Top