WIN96 Vista Issue

Status
Not open for further replies.

Junior08

Member
Premium Subscriber
Joined
Jul 12, 2003
Messages
858
Location
Cape Cod
Recently acquired a used Pro 96. Downloaded Win 96 fine, and am using the older RS serial cable 20-289 with a RS USB/serial adapter for programming. The setup works fine when I upload a file into the scanner but when I try to load in more than 2 files from the v-scanners to the scanner it begins the process but ends up with an error message saying failed to read back the sent data (as expected with a functional cable!) Ensure that a supported cable is connected to the correct COM port (COM4).

The COM port 4 as stated works fine if loading in 1 file, but loading in more than 2 from v-scanners results in this error message. Would this be a Vista issue? I'm thinking so, and that maybe the older cable (20-289) may need to be replaced with the newer one from Radio Shack (20-074?)

I think that's the new USB programming cable part number. Anyway, if you are/have experienced the same issue please respond with your suggestions. Thanks.
 

Junior08

Member
Premium Subscriber
Joined
Jul 12, 2003
Messages
858
Location
Cape Cod
I tried that, and it still gives me that previously mentioned error message.
 

Junior08

Member
Premium Subscriber
Joined
Jul 12, 2003
Messages
858
Location
Cape Cod
I'm thinking that, but want to eliminate all possibilities before I spend $34 (?) on the newer cable.
 

Stick0413

Member
Premium Subscriber
Joined
May 16, 2005
Messages
1,118
Location
Hopewell, VA
Yeah I have Win96 on two Vista machines and both work great... I do use the RS (and GRE) USB cables with it though
 

Junior08

Member
Premium Subscriber
Joined
Jul 12, 2003
Messages
858
Location
Cape Cod
But do you use the older RS serial cable (20-289)? I'm thinking the older cable doesn't work well with Vista.
 

Stick0413

Member
Premium Subscriber
Joined
May 16, 2005
Messages
1,118
Location
Hopewell, VA
Neither machine has a serial port so I don't even have that option. I see no reason the newer cable shouldn't work with Vista (know many people on here that use them with Vista and the Win series software, I have Win96, Win97, and Win500).
 

Junior08

Member
Premium Subscriber
Joined
Jul 12, 2003
Messages
858
Location
Cape Cod
A little research found this post regarding the USB cable and Vista;

http://tinyurl.com/6zpmxd

Just followed the instructions, and immediately I was able to load in 8 files in the v-scanners with no issues, FIRST TIME!

I'll check to see if the same problems arise down the road, but for now it seems that posting shows the proper way to get the RS serial/USB cable to work with Vista. May have just saved myself $30 buying the newer one. Many thanks to the original poster.

Could those instructions be made a Sticky for the Radio Shack forum?
 
Status
Not open for further replies.
Top