WIN97 Alpha Tag Problem

Status
Not open for further replies.

daedalus

Member
Joined
Dec 31, 2002
Messages
178
Location
Bolivia.NC
Long story short:

I have been using WIN96 with my PRO-2096 for quite a long time. I just bought a new PRO-2055, downloaded and registered WIN97, exported the WIN96 data as a .csv file, imported the .csv file into WIN97 and uploaded it to the PRO-2055.

I notice that some, but not all, of the talkgroups that show up with an Alpha Tag on the PRO-2096 display on the PRO-2055 as only the ID.

I verified the Alpha Tags are in the correct spot in WIN97. Here is an example from WIN97.
B2-01 CALL 35664

I can email the P97, P96 and/or csv files to anyone if that would help

Any ideas would be appreciated.
 
Last edited:

DonS

Member
Premium Subscriber
Joined
Jun 17, 2003
Messages
4,106
Location
Franktown, CO
In Win97, are all of the "talkgroup ID sub-banks" in which you have talkgroups programmed enabled (the checkboxes to the left of the talkgroups grid)?

If not, and if you're scanning in "open" mode, you'll see the talkgroup ID number instead of your programmed alpha tag.
 

daedalus

Member
Joined
Dec 31, 2002
Messages
178
Location
Bolivia.NC
In Win97, are all of the "talkgroup ID sub-banks" in which you have talkgroups programmed enabled (the checkboxes to the left of the talkgroups grid)?

If not, and if you're scanning in "open" mode, you'll see the talkgroup ID number instead of your programmed alpha tag.
Thanks for the quick reply, Don.

All of the sub-banks are checked as 'on' and I am, for now, scanning in Open mode.
 

DonS

Member
Premium Subscriber
Joined
Jun 17, 2003
Messages
4,106
Location
Franktown, CO
If you'll email me email me your P97 file, I'll take a look.

EDIT: Oh - and list a few talkgroup IDs that exhibit the problem.
 

DonS

Member
Premium Subscriber
Joined
Jun 17, 2003
Messages
4,106
Location
Franktown, CO
At first glance, some of the TGIDs you describe in your email as displaying without an alpha tag are not programmed into the described banks. For example, TGIDs 36572 and 36624 are not present in bank 6, and TGID 58672 is not present in bank 7.

EDIT: The above, combined with the fact that both banks are "Open", would cause those TGIDs to display as the talkgroup ID number - no alpha tag.
 

daedalus

Member
Joined
Dec 31, 2002
Messages
178
Location
Bolivia.NC
You are the best, Don!

That makes perfect sense. I compared the P97 to my P96 files and found that they are identical. If I had WIN96 running in open mode I'm sure I'd see the same phenomena.

It appears the NJ State Police are cross-linking the Troop B & C (bank 6 & 7) transmissions across both systems.

I will change the new P97 file to closed and am confident that will resolve my confusion.

Many thanks for the great software and outstanding support.

Jack
 
Status
Not open for further replies.
Top