• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Win97 Web Import Not Working

Status
Not open for further replies.

berean_315

Member
Joined
Jun 15, 2006
Messages
4
I just recently got a Pro-97 scanner and downloaded the Win97 to try out. I have also joined Radio Reference which allows software downloads.

Whenever I trythe web import feature on trunked or conventioinal using the updated URL (http://www.radioreference.com/apps/xml1.1) I get the message that "The server name or address could not be resolved".

Has anyone else had the same problem? If so how do you fix it? Is it something with my computer settings? I sent an E-mail to Don several weeks ago, but so far no reply.

Thanks,

Gerald
 

seamusg

Member
Joined
Feb 10, 2004
Messages
2,181
Location
Grand Blanc, MI
berean_315 said:
I just recently got a Pro-97 scanner and downloaded the Win97 to try out. I have also joined Radio Reference which allows software downloads.

Whenever I trythe web import feature on trunked or conventioinal using the updated URL (http://www.radioreference.com/apps/xml1.1) I get the message that "The server name or address could not be resolved".

Has anyone else had the same problem? If so how do you fix it? Is it something with my computer settings? I sent an E-mail to Don several weeks ago, but so far no reply.

Thanks,

Gerald
Are you running Norton anti-virus? If so it maybe blocking Win97.
 

berean_315

Member
Joined
Jun 15, 2006
Messages
4
Thanks for the inputs. It was my Norton Firewall software. I have to disable it in order to download. Once I did that it worked without any problems.

Gerald
 
Status
Not open for further replies.
Top