Windows 7 Experience Index (WEI)

Status
Not open for further replies.

al95

Member
Joined
Jun 8, 2006
Messages
749
Location
Brownsville,Texas
I have windows 7 home premium. When I run the wei program I get an error that my Nvidia 6200 graphic card or display driver have stopped responding and has recovered successfully. The wei continues running all the way until it finish then it tells me the wei couldn't be done successfully due to an error being reported. How do I fix this? In windows vista I would run the wei and my score was 3 in windows 7 I get this error. Thank-you in advance.
 

n5ims

Member
Joined
Jul 25, 2004
Messages
3,689
Get the latest driver from NVidia's web site for your card. That fixed a similar issue I had in Vista.
 

al95

Member
Joined
Jun 8, 2006
Messages
749
Location
Brownsville,Texas
I tried everything and nothing worked. I e-mail BFG tech and told them about the problem. They gave me some solution to my problem but it did not resolve my issue. I reply back to their e-mail let them know it did not fix the problem. Now I'm in the process of a RMA to have it repaired or replace if it is defected. The Graphic card is less then 1 year old. I'm waiting for BFG to e-mail me the RMA # to send it in. The problem started when I installed windows 7. I went back down to windows vista and everything works fine again. Then upgrade to windows 7 and the problem startes again with the errors being reported. When I play games it gives me the display driver error then everything freezes, I have to turn off everything by holding the power button.


Found by Googling:

WEI error when refreshing score

Sounds like exact problem. Only difference is graphics card (ATI).
 

lgentle

Member
Joined
Oct 19, 2003
Messages
171
Location
Lutherville, Maryland
Ever since my "black screen of death", my video card (nVidia GeForce 9500GT) has been acting weird too. When I lock my PC when I'm not using it, it takes longer to get to the "lock screen". The screen is black for about 3-4 seconds, whereas before, it instantly flashed to the lock screen. The other day, I was watching trailers on the Apple site (using Safari) and my screen just went bonkers. It looked like static, but, it looked more like pixelation around windows, and just on the screen in general. Weird! Rebooted and all was fine.

Oh well, early adopters should expect these strange things.
 

al95

Member
Joined
Jun 8, 2006
Messages
749
Location
Brownsville,Texas
Ever since my "black screen of death", my video card (nVidia GeForce 9500GT) has been acting weird too. When I lock my PC when I'm not using it, it takes longer to get to the "lock screen". The screen is black for about 3-4 seconds, whereas before, it instantly flashed to the lock screen. The other day, I was watching trailers on the Apple site (using Safari) and my screen just went bonkers. It looked like static, but, it looked more like pixelation around windows, and just on the screen in general. Weird! Rebooted and all was fine.

Oh well, early adopters should expect these strange things.
I just got my RMA from bfgtech. I just mailed out my card for a replacement one. If it does not work I will need to buy one. This card should work fine with windows 7 the bfgtech person told.
 

RayAir

Member
Joined
Dec 31, 2005
Messages
1,773
I don't know about Windows 7 yet, but I upgraded my Dell from Vista to XP.
 

al95

Member
Joined
Jun 8, 2006
Messages
749
Location
Brownsville,Texas
I have a new graphic card its working fine. Now when I run the winsat formal (wei) i get this error

cannot process assessment results cannot load xml data from a string
An invalid character was found in text context
from interface MSXM16.DLL: IXMLDOMDocuments2

What does this mean?
 
Status
Not open for further replies.
Top