wireless router interferes with pager

Status
Not open for further replies.

aidanbicer

Newbie
Joined
Jul 24, 2010
Messages
3
Location
elverson, pa
I have a minitor v pager and a netgear wireless n wnr3500 wireless router. The wireless router causes alot of interference with the pager, and degrades the signal of the pager, causing it to not alert. is there anything i can do to the router or pager to help with the interference? can a frequency be changed on the router?

also, my minitor 3 never gets interference from the router, but it is on a different freq.
 

tampabaynews

Member
Premium Subscriber
Joined
Jan 26, 2007
Messages
1,200
Location
Tampa, FL
Put as much distance between the router and pager as you can. You can also change the channel your wireless network uses. I don't think that would make a difference but it's worth a shot.
 

krokus

Member
Premium Subscriber
Joined
Jun 9, 2006
Messages
3,909
Location
Southeastern Michigan
Wirelessly posted (BlackBerry8530/5.0.0.973 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/105)

Check to see where the interference is actually coming from. It could be from the power supply unit, the router itself, or coming in on a cable from another piece of equipment.

When you isolate the source, you can try putting ferrite beads on that lead, near the source. If it is the router itself, you can try putting beads on all the connections.
 

aidanbicer

Newbie
Joined
Jul 24, 2010
Messages
3
Location
elverson, pa
Wirelessly posted (BlackBerry8530/5.0.0.973 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/105)

Check to see where the interference is actually coming from. It could be from the power supply unit, the router itself, or coming in on a cable from another piece of equipment.

When you isolate the source, you can try putting ferrite beads on that lead, near the source. If it is the router itself, you can try putting beads on all the connections.
I'm not sure if this is what you're saying, but when I unplug the wireless router, the interference stops completely. And also if this helps, the router is only transmitting wirelessly, there are no computers hooked directly to the router.

What are these beads you are talking about? Where can I get these and how are they used?
 

NHdave

Member
Premium Subscriber
Joined
Oct 18, 2011
Messages
386
Location
Southeast NH, USA
Having any electronic equipment close to a wifi router is a bad idea, both for the equipment and the wifi signal, you'll run into the problem your having. How far away from the router is the pager?

Try leaving the router on but turn off the wifi and see if the interference goes away, that will at least determine if it's the actual wifi signal or the routers electronics causing the issue.

RadioShack® Snap-Together Ferrite Choke Core - RadioShack.com
 

GTR8000

Well Known Member
Database Admin
Joined
Oct 4, 2007
Messages
7,529
Location
BEE00
Leave both the router and modem turned on, then unplug the ethernet cable from the "Internet" port on the back of the router (the yellow port). Does the interference go away when the cable is unplugged?

If yes, then replace the ethernet cable with a shielded cable, that should cure your woes. Keep the cable as short as possible. If you have the router and modem stacked on top of each other or right next to each other, then buy a 1 foot cable.

Category 5E RJ45 Shielded 26 AWG Stranded PVC Industrial Ethernet Patch Cords - Gray
 

r60

Member
Joined
Dec 22, 2005
Messages
599
My .02

Just this week I worked on the same probelm here.

What I found was that with either a Belkin Switch or a Linksys Router both were creating significant noise
on high band for me.

After unplugging the CAT5 cable it was clear the signal was radiating along the cable.

I simply tied a few knots (RF Choke) in the cable near the switch.

Problem solved.
 

GTR8000

Well Known Member
Database Admin
Joined
Oct 4, 2007
Messages
7,529
Location
BEE00
Routers are notorious for giving off Ethernet hash RFI along the cables, which act as a radiating antenna.

Tying the cable into knots to act as a choke will usually work, but it's certainly a less than ideal solution even with stranded patch cables. The best solution is to replace the cabling with shielded cables.
 

aidanbicer

Newbie
Joined
Jul 24, 2010
Messages
3
Location
elverson, pa
okay,

so i disconnected the ethernet cable, and that solved the problem with the router interference. while i had that unplugged, i thought id take a walk around the house to see if there was interference from anything else. so of course as soon as i walk away from the router, it starts again.

any ideas of what else could be interfering?
 

krokus

Member
Premium Subscriber
Joined
Jun 9, 2006
Messages
3,909
Location
Southeastern Michigan
Wirelessly posted (BlackBerry8530/5.0.0.973 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/105)

Anything that has a computer in it, which is just about everything. VCR, DVD/Blu-ray player, TV, microwave oven, phones, MP3 player, clock radio, etc...
 

krokus

Member
Premium Subscriber
Joined
Jun 9, 2006
Messages
3,909
Location
Southeastern Michigan
Wirelessly posted (BlackBerry8530/5.0.0.973 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/105)

Tying Cat5 cables in a knot is not a good thing to do. It will lower your throughput, and damages the cabling.
 

902

Member
Premium Subscriber
Joined
Nov 7, 2003
Messages
2,391
Location
Downsouthsomewhere
You've received lots of good advice. Microprocessor devices are "unintentional emitters" and their radiation of RF energy (the fast switching in these devices, and data flowing through LAN cables IS RF!) is a consequence of modern life. Changing the channel on your accesspoint probably will not reduce your interference. If you could, changing clock speed in the device's microprocessor probably will not reduce your interference. The only thing that I believe will fix your issue is moving either the network equipment or the Minitor.

Good luck!
 
Status
Not open for further replies.
Top