WS 1065 USB CABLE NOT TRANSFERING

snowmantkmc

Member
Premium Subscriber
Joined
Apr 15, 2012
Messages
5
Location
lansing mich
after i uploaded my freqs i tried to go back and add more and it wont let me upload or download anything to the scanner it says RADIO NOT RESPONDING TO SEND COMAND not sure why it worked fine the first time now i cant do a thing using psr-500/600program
 

Ronaldski

MI DB Admin
Database Admin
Joined
Aug 23, 2005
Messages
2,676
Location
Bay City MI
Be sure to push the plug all the way into the radio, many times I have had it almost in thinking it was and it just needs the last oh 1/8 inch push all the way in.
Other thing to look at is be sure its plugged into the PCIF port and not the headphone jack.
Radio needs to be on and scanning.
 

snowmantkmc

Member
Premium Subscriber
Joined
Apr 15, 2012
Messages
5
Location
lansing mich
Be sure to push the plug all the way into the radio, many times I have had it almost in thinking it was and it just needs the last oh 1/8 inch push all the way in.
Other thing to look at is be sure its plugged into the PCIF port and not the headphone jack.
Radio needs to be on and scanning.
all that is checked and done still can not get it to upload or download reinstalled everything got new cable green lights flicker changed every parameter possible it would let me .uploaded all the recommended updated drivers .only thing i have not done is bought a new computer .to be honest with you this has been a giant pain in the butt .never had a scanner so hard to program have 2 other ws 1040 handhelds that are 100 times easier then this .thank you for your reply and help in this matter
 

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
5,697
never had a scanner so hard to program have 2 other ws 1040 handhelds that are 100 times easier then this
The WS1040 is the handheld equivalent of the WS1065, the programming should be nearly identical... one isn't any more difficult to program than the other.

Does your cable still work with your WS1040 scanners?

I see you are using PSREdit software, have you checked Windows device manager to confirm that the cable has been assigned a COM port?
 
Last edited:

snowmantkmc

Member
Premium Subscriber
Joined
Apr 15, 2012
Messages
5
Location
lansing mich
The WS1040 is the handheld equivalent of the WS1065, the programming should be nearly identical... one isn't any more difficult to program than the other.

Does your cable still work with your WS1040 scanners?
fair enough ! but regardless of that and of their likeness which i am very aware of it still wont work! and yes BOTH cables work fine on the other 2 units that is why i am a bit confused and frustrated as it shouldn't be this hard as it work 72 hrs ago .thanks for helping i will take all the help i can get .it may be something simple i am just overlooking i dont know but i sure am stumped
 

snowmantkmc

Member
Premium Subscriber
Joined
Apr 15, 2012
Messages
5
Location
lansing mich
The WS1040 is the handheld equivalent of the WS1065, the programming should be nearly identical... one isn't any more difficult to program than the other.

Does your cable still work with your WS1040 scanners?

I see you are using PSREdit software, have you checked Windows device manager to confirm that the cable has been assigned a COM port?
yup check that it is assigned a com port still nothing wont read the scanner keeps telling me scanner not responding to command makes multiple retries scanner just wont open up and accept it
 

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
5,697
yup check that it is assigned a com port still nothing wont read the scanner keeps telling me scanner not responding to command makes multiple retries scanner just wont open up and accept it
-
If you're sure that the cable is in the "PCIF" jack (directly below the vol/sq knob), It might be time to try a factory reset for the scanner....

To reset to original factory defaults, turn the scanner on and, while the "welcome display" is shown, press 0 then 1 then ENTER.

You have to be quick to press "0" (zero) before the screen changes away from the "Welcome" display. This will clear all memories, and globally reset all settings.
 

Ronaldski

MI DB Admin
Database Admin
Joined
Aug 23, 2005
Messages
2,676
Location
Bay City MI
Far as PSREdit and the cable drivers, nice thing is if the cable driver is not installed, PSREdit will popup a box saying the drivers aren't installed.

I had someone come to me about 7-8 years ago with then 'likely' a pro 197, equivalent to the ws1065. My cable worked everywhere, but his radio. I even went into the local radio shack store as they knew me, tried a different cable of theirs, didnt work. The radio itself was the issue. Hopefully not your issue.
 

snowmantkmc

Member
Premium Subscriber
Joined
Apr 15, 2012
Messages
5
Location
lansing mich
-
If you're sure that the cable is in the "PCIF" jack (directly below the vol/sq knob), It might be time to try a factory reset for the scanner....

To reset to original factory defaults, turn the scanner on and, while the "welcome display" is shown, press 0 then 1 then ENTER.

You have to be quick to press "0" (zero) before the screen changes away from the "Welcome" display. This will clear all memories, and globally reset all settings.
Unfortunately it did not work either starting to think it maybe my computer going to try a different computer to eliminate that possibility ty for the suggestion
 
Top