WS1065 Noise issue

Status
Not open for further replies.

amanaman1

Member
Premium Subscriber
Joined
Mar 2, 2017
Messages
61
Location
Rootstown Twp, Ohio
Can anyone else who has this scanner, or the GRE equivalent, tell me if theirs doesn't completely mute the audio when scanning? What I mean is, either when scanning or even just sitting idle with nothing enabled, I can hear a moderate hiss and/or a control channel sound that increases with the volume. I also get the "pshhht pshhht" sound as it is scanning along with the control channel noise. It is not excessively loud but it does increase with volume and is very annoying and very noticeable in a quiet environment. It is especially irritating with headphones. It is not the normal ever so slight hiss you might hear with the volume all the way up, this is way more than that.

I recently had a problem with my WS1040 where the mute circuit wasn't functioning at all but this 1065 is muting, but more like muting only 75% if I had to guess?? My 3rd replacement on the WS1040 (that's another story) is as quiet as a church mouse and I swear the 1065 was completely quiet too when I first got it three weeks ago, but now I am definitely hearing noticing this issue. I took it apart and made sure all the connections were seated and so forth, as I did with the 1040 but nothing changed.

Just wanted to know if anyone else has this issue as I don't think it is normal.
 

DJ11DLN

Member
Premium Subscriber
Joined
Mar 23, 2013
Messages
2,117
Location
Mudhole, IN
I'd send it back. My old Pro-197, which is the same radio made for RS by GRE, is as quiet as a tomb when muted. Ditto my Pro-651. Even with 'phones I can just barely hear a tiny background hiss with the volume set to a comfortable level. I don't usually scan that way but when I read your post I dug a set out, plugged them in, and gave it a few minutes on each radio. I'd say you've got something going wonky in the radio. Maybe Whistler had a bad batch of some component in the audio amp section. Either way, it isn't right and still being under warranty, you need to exchange it so as to get your money's worth.
 

amanaman1

Member
Premium Subscriber
Joined
Mar 2, 2017
Messages
61
Location
Rootstown Twp, Ohio
Yeah I'm sending it back. I didn't think it was normal. There has to be some sort of issue with their audio amp/muting circuits as this would be the third one now counting the two WS1040s with similar issues. I know the GRE history and these are supposed to be excellent units but holy crap I am now 0 for 3 with these new Whistlers.

Thanks for the input and taking the time checking your units.
 

DJ11DLN

Member
Premium Subscriber
Joined
Mar 23, 2013
Messages
2,117
Location
Mudhole, IN
Yeah I'm sending it back. I didn't think it was normal. There has to be some sort of issue with their audio amp/muting circuits as this would be the third one now counting the two WS1040s with similar issues. I know the GRE history and these are supposed to be excellent units but holy crap I am now 0 for 3 with these new Whistlers.

Thanks for the input and taking the time checking your units.
No prob. Helping each other out with this kind of stuff is what RR is all about. And those scanners are indeed excellent units, within their capabilities. They have just about the best overall audio quality and Phase One decode of anything out there. The top-shelf Unidens are close, but IMHO the old GRE500 design has them shaded a bit. I'm dreading the day my system (Project Hoosier Safe-T) starts adding Phase Two, which will likely happen sooner rather than later...I recently bought a WS-1098 against this eventuality and while it's a good scanner, it just doesn't sound as good as the old 197.
 

amanaman1

Member
Premium Subscriber
Joined
Mar 2, 2017
Messages
61
Location
Rootstown Twp, Ohio
Yeah the muting problems aside, the overall performance of both of these has been great to be honest. And you're correct about the audio quality, loud, clear and I don't even come anywhere close to needing an external speaker when I'm mobile with the 1040. Even my old analog RS Pro-91 has great audio but now it's pretty much just a weather monitor/paperweight. I almost bought a phase II capable unit but according to others on RR, it may be some time before my local systems go that direction, plus if they do go phase II and they encrypt then won't matter anyway. Since I'm just getting back into scanning I figured I'll just wait and play the odds in that regard.

I'll let you know how the replacement WS1065 works out. Should be here tomorrow.
 

amanaman1

Member
Premium Subscriber
Joined
Mar 2, 2017
Messages
61
Location
Rootstown Twp, Ohio
Nope. Replacement unit does the exact same thing. I guess I'm expecting too much from a consumer grade scanner these days. However, the WS1040 is quiet as can be, but whatever. Guess I'll contact Whistler and see what they say.
 
Status
Not open for further replies.
Top