WS1095 with 1-01 Error

Status
Not open for further replies.

wise871

Member
Database Admin
Joined
Jun 23, 2006
Messages
3,721
Location
Florida
Question
I recently sold my used only twice WS1095 to a new user here on RR. He emailed me today after receiving the scanner report he is getting the following "I loaded my local freqs but it will scan for a minute and stop and throw an error code 1-01 contact whistler service". Not sure how he is programing the scanner but in the two days of use I used the original WS1095 software to program the scanner and did not have this problem. I believe he is using the original firmware but latest software. This looks like a heap error that others have mentioned. I know the WS1095 is not the easiest scanner for a new person but does anyone have a suggestion. I know most errors are user errors, firmware fixes or programing conflicts.

Thanks
Dan
 

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
6,113
Location
NW Tenn
Dan did you keep the old program on your computer? If so make a new SD card and mail it to him have him swap sd cards and see if it works.
 

wise871

Member
Database Admin
Joined
Jun 23, 2006
Messages
3,721
Location
Florida
Dan did you keep the old program on your computer? If so make a new SD card and mail it to him have him swap sd cards and see if it works.
buddrousa

I had both the original and latest software on the SD card for the user before I sent it off. Original was in a separate folder. I emailed him to try the original software and see if that resolves the issues.

Dan
 

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
6,113
Location
NW Tenn
It is going to be a simple thing like programming or something like that.
 
Status
Not open for further replies.
Top