WS1098 Error Message

scannerpro

Member
Joined
Mar 5, 2006
Messages
29
Location
Raleigh, NC
Every time I power on the WS1098 it shows the message "Waiting for MAIN Unit"
What is the fix to this issue? Master Reset?
I have reformated the SD Card 2 times now, and still getting this error message. Even removed the SD card in and out also.
 

N1GAW

Member
Premium Subscriber
Joined
Jul 15, 2014
Messages
3,935
Location
Raleigh, NC
Sounds more like a connection issue between the head unit and main unit, not an SD Card issue.
 

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
4,973
Every time I power on the WS1098 it shows the message "Waiting for MAIN Unit"
What is the fix to this issue? Master Reset?
I have reformated the SD Card 2 times now, and still getting this error message. Even removed the SD card in and out also.
A quick search on the forums brought this right up:

 

scannerpro

Member
Joined
Mar 5, 2006
Messages
29
Location
Raleigh, NC
I think I have found a fix to the problem, however not sure 100%.
Used another USB port on my computer without any issues at the moment.
 

scannerpro

Member
Joined
Mar 5, 2006
Messages
29
Location
Raleigh, NC
Good Morning,
After speaking with Customer Service they sent me this e-mail on how to fix this situation. This has resolved the issue, and wanted to pass it along to anyone that may have this issue again. There was a similar way to fix it that was posted above, however that did not work for me. This way below fixed the problem. Thank you everyone for help yesterday!


To reset your scanner follow these steps:

If you haven't already, download and install the EZScan program for your model.

( You can find it here https://whistlergroup.com/pages/downloads)

Once installed use EZ-SCan to check for any PC app updates. Leave the program open on your computer.

On the radio:

1) Unplug ALL cables going to it.

2) Remove the display head and pop out and reinstall the SD card and replace head.

3) With no cables connected to the unit, press and hold the power button for 30 seconds. - use a stop watch. :)

4) After 30 seconds let go and plug in the power cable.

5) Press and hold the power button until the unit tells you to let go. This will get the radio going.

Now unplug the power cord and plug in the USB cable. In EZ Scan click on the UPDATES drop-down menu and select CPU update. When that is complete perform perform the DSP update and finally the Library Update.

--

John
Whistler Customer service representative
 
Top