Xp hold out facing issues

ind224

Member
Joined
Oct 30, 2004
Messages
571
Location
Indianapolis
I still use Xp and do it of my own volition. Up till a about a week ago I was using Chrome 49 the last working version for Xp or Yandex, FR24 stopped displaying the map and planes yet the banner page remains. The last time FR24 made an announced "update" I could no longer log in via the PC and both times my queries about what exact changes they made cause to the issues goes along the lines of send us a screen shot and system info then the reply: Xp is old upgrade your browser that is all we are going to say never telling me what they do or why they do that what defeats a page from loading and working.
Can someone here w Xp and Chrome 49 or earlier confirm or deny they have planes and map ie a basic working web page? Meanwhile I use FlightAware without issue.
When I look at the diag page I see things like this >>
The key "viewport-fit" is not recognized and ignored.
(program):1 'webkitIDBFactory' is deprecated. Please use 'IDBFactory' instead.
but figure the source has to make these type of changes. These warnings are here on RR and they don't make anything I do on RR not work; I'm just showing them as an example.
 

ind224

Member
Joined
Oct 30, 2004
Messages
571
Location
Indianapolis
No one using Xp computer on any browser could open FlightAware web page (NOT app) and confirm or deny it works?
 

a417

!#
Joined
Mar 14, 2004
Messages
2,820
flightaware.com works for me on firefox 52.9esr on an imaged VM from an OEM XP install from 2003.
 

ind224

Member
Joined
Oct 30, 2004
Messages
571
Location
Indianapolis
TY, after re reading my last post I erred; flight aware is OK on Xp. I actually need FlightRadar24 checked, if you could. But can you click on the inspector and see if you see any errors or deprications even if it appears to work? 52 is still considered dangerously scary old by the browser gods so I think it might set a flag or two. Even better if you have an actual log in w FR24 because logging in would not "take" with the display saying logged in but the features / overlays I should have had enabled not working. 52 is different than 49 so really after the frustration I still have the curiosity of why. Thanks again!!
 

a417

!#
Joined
Mar 14, 2004
Messages
2,820
52 is still considered dangerously scary old by the browser gods so I think it might set a flag or two.
...and XP isn't?? :ROFLMAO:

52 is different than 49 so really after the frustration I still have the curiosity of why. Thanks again!!
This is a chrome-free environment, you asked for any browser...and that VM has the last esr supported release that will support a 21 year old OS. Sorry

I'll check on flightradar in a couple of minutes.
 

a417

!#
Joined
Mar 14, 2004
Messages
2,820
flightradar24 does not work on XP anymore, not as this VM is configured.
 

ind224

Member
Joined
Oct 30, 2004
Messages
571
Location
Indianapolis
Ok thanks for the help. My mentioning the 52 vs 49 was because I was led to believe 52 was the last to work w Xp however in my case
49 is the latest that will install on my Pro 32 SP3 version and also why I requested the flags you were seeing so I could see and compare the errors. Knowing even 52esr won't work is good info.
 

a417

!#
Joined
Mar 14, 2004
Messages
2,820
Ok thanks for the help. My mentioning the 52 vs 49 was because I was led to believe 52 was the last to work w Xp however in my case
49 is the latest that will install on my Pro 32 SP3 version and also why I requested the flags you were seeing so I could see and compare the errors. Knowing even 52esr won't work is good info.
Not a problem.

if you're still staying with XP, the documentation here indicates that XP was brought up thru at least the Firefox esr 52 release (2017). The VM I have was upgraded thru SP3 (pro 32bit) and runs it well, so if yout want to bring your browser up to at least a 5 year old point of relevancy, you can.

It's not relevant to this issue, but I also have a 64bit VM SP3 which has the same vintage on it. Works just fine.
 
Top