• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.
  • Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

XPR7550 403-512 Power on Issue

Joined
Aug 31, 2018
Messages
120
#1
Hey RR,

Just purchased an XPR7550 on FleaBay (I know, big mistake) and the radio reads/writes fine. However, upon powering on it will show the test “MotoTrbo” screen, the green light will flash, and then the screen goes black and the top LED indicator flashes red. Is there a chance this unit was inhibited? It does have the connect plus option installed, and the original codeplug was loaded in a CP+ system.
 
Joined
Feb 3, 2004
Messages
144
Location
Vero Beach, FL
#2
Have you tried to write a different a code plug into it? The red light flashes when it scans, looking for a site, or trying to lock on to a CAP+ system. Are you sure night mode isn't turned on? and the brightness is all the way up
 
Joined
Aug 31, 2018
Messages
120
#3
Have you tried to write a different a code plug into it? The red light flashes when it scans, looking for a site, or trying to lock on to a CAP+ system. Are you sure night mode isn't turned on? and the brightness is all the way up

I don’t have another codeplug I can try writing in. I tried recovery mode but the radio keeps trying to turn on before the screen just goes black again. Seeming more and more like I got shafted and it’s inhibited.
 
Joined
Aug 31, 2018
Messages
120
#4
UPDATE: The radio is now stuck on the “MotoTrbo” screen and continues to try powering on. It “powers on” but cannot proceed to the zone/channel screen.

UPDATE: Radio is now stuck on MotoTrbo screen and cannot even be read/write/clone/recovered. Not sure how to proceed here.
 
Last edited:

redrock2002

Member
Premium Subscriber
Joined
May 10, 2016
Messages
15
#5
If its in a boot loop I think you have to send it in to be recovered by Motorola. We've had our do that brand new after a wifi update sporadically.
 
Top