• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

XPR8400 not readable from CPS, RDAC not working

Status
Not open for further replies.

anthonydpg

Newbie
Joined
May 25, 2017
Messages
2
Hi, i wasn't sure if there is something that could have disabled the ability to connect via programming cable to an XPR8400. RDAC connection to the repeater is also not working but i do see an ip as pingable when directly connected via lan cat6. Is there any tricks to getting into a repeater for reprograming? Is there a way to reset the repeater to default settings? I'm trying to do this without initiating a reboot.

thanks
 

TampaTyron

Member
Premium Subscriber
Joined
Feb 1, 2010
Messages
841
Location
Tampa, FL
Did you get this resolved? It sounds like you may have a network issue:
-what is the network ip address of the programming computer (wifi or ethernet)?
-have you run rdac on this combination of repeater/network/computer before?
-have you programmed the repeater with this combination before?

I would temporarily change your ethernet or wifi ip address to a different subnet and see if you can program the repeater with the cable...... TT
 
Status
Not open for further replies.
Top