• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

XTS 3000 RX Issues

Status
Not open for further replies.

N1SQB

Member
Joined
Jan 25, 2003
Messages
2,461
Location
Somewhere On Earth
I love my 3K UHF so much, I decided to get another one in VHF. Everything programmed as intended and the radio is read and can be written to without any issues. I am experiencing issues with regards to reception while in scan mode. When activity happens while in scan mode, the audio is heard but with a consistent "tick-tick-tick -tick behind the audio. Almost sounds like a priority sampling but I have checked everything related to that and no priority is checked anywhere. and the other issue is that when this happens, the radio squelch sounds like it was set to almost 1 or something because it mutes hard and loud. If I park the radio on the active channel, all is well, no ticking and it mutes perfect. Anybody have a clue what I am missing? I''ve gone over the CPS ( R05.03.00 ) over and over without any solution. I even matched the settings of the VHF to those of my perfectly working UHF model. Still nothing...

Manny
 
Status
Not open for further replies.
Top