• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

XTS5000 blinking green LED?

Status
Not open for further replies.

Anderegg

Enter text in this field
Premium Subscriber
Joined
Mar 7, 2010
Messages
2,226
Location
San Diego
XTS5000 UHF Model I...conventional analog frequency...green LED constant blinking...doesn't seem to affect performance or receive speed...radio is not on scan, and there is no carrier underneath when monitor is pressed. Receives fine. Have an XTS2500 programmed identically, but no green LED. Not sure what's up. Secure is turned off in the menu.

Paul
 

Anderegg

Enter text in this field
Premium Subscriber
Joined
Mar 7, 2010
Messages
2,226
Location
San Diego
Ugh, whoops, it was on auto slaved scan...there is no display so I wasn't sure until I looked again at the codeplug!

Paul
 
Status
Not open for further replies.
Top