• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

XTS5000 programming issue

Status
Not open for further replies.

zwarburg

Member
Joined
Aug 28, 2013
Messages
9
Hello all. I have an XTS5000 that I just aquired. This is my second one and I'm having a bizarre issue with it. Everything works great except for one thing... When I am receiving transmissions, about 2 seconds into the transmission the radio makes a very loud beep. This happens during every single transmission.

Things that I'm certain this is NOT:

- Interference in the channel (I have a 2nd XTS that doesn't have this issue when listening to the same frequency)
- A low battery alarm (tried the same battery as my other XTS. Also it isn't a chirp like the low-battery alarm, just a beep.)
- The priority scan dropout (not scanning).

I'm no expert when it comes to the XTS CPS but I do know my way around the basics. My guess is that I have some setting checked that I'm overlooking. Would love any assistance that can be given!
 
Last edited:

W8VFD

Member
Feed Provider
Joined
Jul 8, 2005
Messages
198
Location
Northeastern Ohio
In the Advanced tab in Secure Configuration check to make sure that Clear RX Alert Tones box is un-checked, that's the only thing I can think of.




Hello all. I have an XTS5000 that I just aquired. This is my second one and I'm having a bizarre issue with it. Everything works great except for one thing... When I am receiving transmissions, about 2 seconds into the transmission the radio makes a very loud beep. This happens during every single transmission.

Things that I'm certain this is NOT:

- Interference in the channel (I have a 2nd XTS that doesn't have this issue when listening to the same frequency)
- A low battery alarm (tried the same battery as my other XTS. Also it isn't a chirp like the low-battery alarm, just a beep.)
- The priority scan dropout (not scanning).

I'm no expert when it comes to the XTS CPS but I do know my way around the basics. My guess is that I have some setting checked that I'm overlooking. Would love any assistance that can be given!
 

zwarburg

Member
Joined
Aug 28, 2013
Messages
9
In the Advanced tab in Secure Configuration check to make sure that Clear RX Alert Tones box is un-checked, that's the only thing I can think of.
You sir, are a gentleman and a scholar!!! That was it!!! Many thanks.
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
For anyone else in future since allot surplus is going out on these and the 2500s allot of entities will have those tx rx clear tone checked as well as in scan priority channel marking which generates the same tone. So of the tx and rx clear tone isn't unchecked you could try checking in the scan settings. Just figured I'd mention it incase anyone stumbled here in future.
 

zwarburg

Member
Joined
Aug 28, 2013
Messages
9
For anyone else in future since allot surplus is going out on these and the 2500s allot of entities will have those tx rx clear tone checked as well as in scan priority channel marking which generates the same tone. So of the tx and rx clear tone isn't unchecked you could try checking in the scan settings. Just figured I'd mention it incase anyone stumbled here in future.
Great idea. Thanks!
 
Status
Not open for further replies.
Top