Yaesu FT-270 Eliminating Beep on Transmit

Status
Not open for further replies.

K6SDK

Newbie
Joined
Jan 2, 2012
Messages
3
I recently purchased a Yaesu FT-270 and I have had more than one person that I contacted say that my radio is transmitting a beep each time I transmit. Can anyone tell me how to turn this off? I found the bit in the manual on "Tone Calling" on 1750 Hz that is typically used in Europe (I'm not in Europe) and made sure it was set to "MONI" rather than "T-Call", but it's still happening.
Thanks.
Steve
 

AA4TX

Member
Premium Subscriber
Joined
Jan 17, 2009
Messages
39
Location
IONAFLXARS0
Look up the "Wires" function in your manual. It will tell you how to turn it off.
 

gewecke

Completely Banned for the Greater Good
Banned
Joined
Jan 29, 2006
Messages
7,440
Location
Illinois
Hmmm, do you have a symbol in the display that looks like an atom?
If so there is a key on the pad that also looks like a atom, This is for the *wires* feature that will cause you to transmit with a short beep needed to activate a wires internet repeater.


73,
n9zas
 

kayn1n32008

Member
Joined
Sep 20, 2008
Messages
5,653
Location
In the \'patch
You have WIRES activated. To de/activate simply turn on the radio and press and release the '0' key. There is an icon in the top right corner of the screen that goes out when you turn off the WIRES function. This is the one stupidest function to have as a top level function, activated by a single key press. HELLO YAESU????? WTF were you thinking?????? why the h*ll is it not buried in the menu with the other un used functions????
 

K6SDK

Newbie
Joined
Jan 2, 2012
Messages
3
Thank You

Thank you! You guys nailed it. The manual says press "0" to turn it off and when I do, I see the atom icon disappear, and I verified that the tone is gone. Now, how do I save that setting? Every time I turn the radio off and on, the atom icon is back. The manual doesn't seem to say how to save the disabled setting.
Thanks again.
Steve
 

kayn1n32008

Member
Joined
Sep 20, 2008
Messages
5,653
Location
In the \'patch
Thank you! You guys nailed it. The manual says press "0" to turn it off and when I do, I see the atom icon disappear, and I verified that the tone is gone. Now, how do I save that setting? Every time I turn the radio off and on, the atom icon is back. The manual doesn't seem to say how to save the disabled setting.
Thanks again.
Steve
It may be saved into the memory. Is the WIRES on no matter which memory you power up on? If so you may have to go back and re do all your memories.
 

K6SDK

Newbie
Joined
Jan 2, 2012
Messages
3
Saving WiRES setting off

It may be saved into the memory. Is the WIRES on no matter which memory you power up on? If so you may have to go back and re do all your memories.
I don't think I know what you mean by "which memory I power up on". I haven't programmed any frequencies into memory slots.
Thanks.
Steve
 

Krmit

Member
Premium Subscriber
Joined
Jun 20, 2006
Messages
34
Location
Victorville, CA
DISABLING THE YAESU WIRESÔ FUNCTION
Page 1 of 2 KB6OT – Revision 1.2 11/29/07
The Yaesu WIRESÔ (Wide-coverage Internet Repeater Enhancement System)
proprietary Internet Connection feature operates by transmitting a short (~ 0.1
second) DTMF (Dual Tone Multi Frequency) tone burst each time the Push-to-
Talk button is pressed. The WIN (Western Intertie Network) System repeaters
are set up to mute DTMF tones. Each time the WIRES DTMF tone is
transmitted, the repeater mutes for several seconds and the first few words of the
user’s transmission are lost.
The WIRES function is turned ON or OFF by momentary pressing the 0 key on a
FT-60 handheld or left VOL knob on a FT-8800 or 8900 mobile radio. The
WIRES function can be disabled so that it can not accidentally be turned on
using the following steps:
FT-60 – See manual page 49
1. Press the F/M key then immediately press the 0 key to enter the menu
mode.
2. Rotate the Dial knob to menu 23 – INT MR.
3. Press the F/M key then rotate the Dial knob to select a memory (d1
through d9) that is empty, i.e. it contains ······ (six dots) = no tone.
4. Press the F/M key to store the setting.
5. Rotate the Dial knob to menu 21 – I NET.
6. Press the F/M key then rotate the Dial knob to select INT.MEM.
7. Press the F/M key to store the setting.
8. Press the PTT button to exit the menu mode.
To re-enable the WIRESÔ mode, select INT.COD in menu 21.
VX-170 & VX-177 - See manual page 48
1. Press the F/M key then immediately press the 0 key to enter the menu mode.
2. Rotate the Dial knob to menu 24 – INT MR.
3. Press the F/M key then rotate the Dial knob to select a memory (d1 through
d9) that is empty, i.e. it contains ······ (six dots) = no tone.
4. Press the F/M key to store the setting.
5. Rotate the Dial knob to menu 22 – I NET.
6. Press the F/M key then rotate the Dial knob to select INT.MEM.
7. Press the F/M key to store the setting.
8. Press the PTT button to exit the menu mode.
To re-enable the WIRESÔ mode, select INT.COD in menu 22.
FT-8800 / FT-8900 – See manual page 50 or 48
1. Press the SET key momentarily to enter the set mode.
2. Rotate the Main band Dial knob to select menu 15 – DTMF W.
 

Wego

Member
Joined
Sep 23, 2003
Messages
2
Location
Metairie,La 70002
To Fix The Beep When Keying Up On The FT 60R

Hello

# 1 - Push ( F W )

#2 - Than Push ( Set )

#3 - Then Rotate Knob To ( Beep )

#4 - Then Push ( TX PO )

#5 - It Sure Have When ( OUT )
 
Status
Not open for further replies.
Top