Yaesu: Yaesu FTM400DR screen frozen

Status
Not open for further replies.

67FRED442

Member
Premium Subscriber
Joined
Jan 23, 2009
Messages
12
Location
PAULDING, OH
The 400 has been in my car for about six months now. The touch screen will often freeze up and at the same time the mic controls will not work except for the xmit button. Have tried unplugging mic and control head cables and even disconnected power but all fail to make a difference. Anyone else having problems?
 

chief21

Member
Premium Subscriber
Joined
Mar 2, 2004
Messages
1,419
Location
Summer - Western NC; Winter - Tampa Bay FL
I don't recall seeing (or hearing) of such an issue with the FTM400. I have four of these rigs for years (2 mobile, 2 base) and all have been reliable thus far. If you're unable to pin down the cause of that problem, perhaps you should send it to Yaesu for repair before the warranty runs out.

John AC4JK
 

AK9R

Lead Wiki Manager
Super Moderator
Joined
Jul 18, 2004
Messages
6,675
Location
Central Indiana
I think I'd start by making sure the firmware is current. If it is and the problem persists, send it to Yaesu for service.
 

mrweather

Member
Joined
Dec 19, 2002
Messages
1,026
Do a hard reset and start over? Ensure the firmware is current?

If the problem persists and the radio is only 6 months old, send it to Yaesu for warranty repair.
 

67FRED442

Member
Premium Subscriber
Joined
Jan 23, 2009
Messages
12
Location
PAULDING, OH
Frozen

The control head is mounted on the top of the dash in my car. It is garage kept and not taken to work where it would sit in the sun for eight hours. The only time in sun is when I am driving it. If it is hot outside the air is on.
Hard reset? Also The Yaesu website under downloads is not working for me. I click on a file and get a invalid file blank screen. Have called tech support, another dept took my name and number and they never did call me back.
I bought the radio in fall of 15 but did not even take it out of box till winter 2016. I had a broken leg and could not climb in trunk to run antenna wires till winter 16.
There is a YouTube video with another ham having the same problem.

Thanks for the help,
 

chief21

Member
Premium Subscriber
Joined
Mar 2, 2004
Messages
1,419
Location
Summer - Western NC; Winter - Tampa Bay FL
I'd be suspect of the mounting location. Even with the A/C running, a sun-exposed location can get very hot very fast. Since the LCD touch screen is bound to be somewhat sensitive to the heat, that is likely to be the cause of your issue. Perhaps some experimentation is in order?

John AC4JK
 
Status
Not open for further replies.
Top