• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

YB400PE technical information

Status
Not open for further replies.

TOM58

Member
Joined
Aug 18, 2006
Messages
5
I own a Grundig YB400PE that has started to work intermittently. The radio will hiss ,but does not receive any signals on any band and then will start to receive when I use the frequency up down keys.It seems like the vco is unlocking.
I looked for a link to Grundig,but all they offer is a listing of repair shops and no technical downloads or manuals for repair.
There was another link on this forum that listed mods for YB400's,but that is listed as dead.
Anyone have ideas of where to get a schematic ,tech manual or parts?
Maybe I'm being too worrried about fixing this thing and should buy a new radio. I do like how it operates though.

TOM58
 
Status
Not open for further replies.
Top