Yeasu FT-60R TX Issue.

Status
Not open for further replies.

KB5ILY

Member
Joined
Sep 6, 2007
Messages
100
Location
Arkadelphia, AR
I just bought a new FT-60R from a well-known dealer, there is probably some menu option that I may not be totally understanding, but the unit seems to have a transmit issue.

When I press and hold the PTT button, with microphone audio muted, about 1/2 second in it sends a short tone, about two seconds later the microphone audio is un-muted and then passed through the transmitter.
 

AndrewGS

Member
Joined
Apr 3, 2007
Messages
91
Location
Humble, TX (Houston)
I just bought an FT-60R today and I skimmed the manual for any setting that might cause that issue and I can't find anything.

Did you try a reset?
 

MarkWestin

Member
Joined
Apr 21, 2005
Messages
658
Location
Caribou, Maine
It sounds like your radio could be in "Tone Calling (1750 Hz)" mode. I believe that this mode is used in Europe but not usually in the USA. Another possibility could be that the radio might be in "Wires" mode where the radio sends DTMF signals with the transmission. Both these modes can be selected in the menu system and some or most Yaesu radios have a "Wires" button on the front.

Mark
 

mmckenna

I ♥ Ø
Joined
Jul 27, 2005
Messages
11,020
Location
SNCZCA01DS0
If that doesn't do it, check to make sure the "WIRES" function isn't turned on. This is the function where it sends a DTMF code before the transmission to activate the internet gateway. There is a button on the keypad that looks like a little "atom" symbol, and I think it pops up on the display. My dad has an FT-60 and that often gets turned on by mistake. It causes a similar issue as you are reporting.

I forget how to turn it off, but the manual should cover that.
 

KB5ILY

Member
Joined
Sep 6, 2007
Messages
100
Location
Arkadelphia, AR
The "atom" was on the display, the manual said to momentarily press the ZERO key to turn off "WIRES", I did and the "atom" symbol went off. Now it works like it should, thanks for the tip. Since I have normally been more of an Icom guy, this Yeasu is going to take some getting used to, hi hi.
 

Krmit

Member
Premium Subscriber
Joined
Jun 20, 2006
Messages
34
Location
Victorville, CA
The WIRES function is turned ON or OFF by momentary pressing the 0 key on a
FT-60 handheld or left VOL knob on a FT-8800 or 8900 mobile radio. The
WIRES function can be disabled so that it can not accidentally be turned on
using the following steps:
FT-60 – See manual page 49
1. Press the F/M key then immediately press the 0 key to enter the menu
mode.
2. Rotate the Dial knob to menu 23 – INT MR.
3. Press the F/M key then rotate the Dial knob to select a memory (d1
through d9) that is empty, i.e. it contains •••••• (six dots) = no tone.
4. Press the F/M key to store the setting.
5. Rotate the Dial knob to menu 21 – I NET.
6. Press the F/M key then rotate the Dial knob to select INT.MEM.
7. Press the F/M key to store the setting.
8. Press the PTT button to exit the menu mode.
 

W9BU

Lead Wiki Manager
Super Moderator
Joined
Jul 18, 2004
Messages
5,929
Location
Brownsburg, Indiana
The WIRES function can be disabled so that it can not accidentally be turned on using the following steps:
And, if there are no WIRES systems in your area, please follow these steps to disable WIRES on your radio.

Many repeater controllers mute their transmitted audio when the controller detects DTMF tones on their receiver's input. If you have WIRES enabled on your radio, the DTMF tones that will be sent when you first key up will result in your audio being muted on some repeaters making conversation very difficult.
 
Status
Not open for further replies.
Top