RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Unication Forum


Unication Forum - Forum for discussion of Unication products.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #21 (permalink)  
Old 01-05-2018, 2:43 PM
HRN HRN is offline
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2009
Posts: 10
Default

Quote:
Originally Posted by krokus View Post
You could use a VHF antenna made for a Motorola XTS series, in place of the one that came with the pager.

Sent via Tapatalk
The visual antenna on the G5 is solely for 700/800. The VHF antenna isninternal.

Sent from my SM-N920V using Tapatalk
Reply With Quote
Sponsored links
  #22 (permalink)  
Old 01-05-2018, 8:29 PM
b1100mac's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2013
Location: Fountain Hills,AZ
Posts: 156
Default

Had the same problems with the amp/charger,,,called unication and complained about the unit and they allowed me to return it to my dealer so i swapped it out with the new G5 charger dock only,,,works great!
__________________
Unication G5 (uhf)x4, Unication G1x1
Reply With Quote
  #23 (permalink)  
Old 03-25-2018, 6:43 PM
bedrock's Avatar
Member
   
Join Date: Feb 2010
Location: bedford, va
Posts: 31
Default

ecarvalho: I would like to know if you accomplished powering up the amp continuously? I have the same problem....thanks
Reply With Quote
  #24 (permalink)  
Old 03-25-2018, 7:41 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2005
Location: ILLinois
Posts: 32
Default

I have the amplified charger, but have not noticed any popping sound. I did however have to deal with rf getting back into the pager while in the charger. This was caused by a poor quality wall wart that came with the charger. I use my charger pretty much daily and love it. You may be experiencing the same issue.
Reply With Quote
  #25 (permalink)  
Old 03-25-2018, 7:53 PM
bedrock's Avatar
Member
   
Join Date: Feb 2010
Location: bedford, va
Posts: 31
Default

Quote:
Originally Posted by sixsigbb View Post
I have the amplified charger, but have not noticed any popping sound. I did however have to deal with rf getting back into the pager while in the charger. This was caused by a poor quality wall wart that came with the charger. I use my charger pretty much daily and love it. You may be experiencing the same issue.
What brand or type power supply did you use? This is showing 12 volts, 1.5 amps..

Sent from my VS985 4G using Tapatalk
Reply With Quote
Sponsored links
  #26 (permalink)  
Old 03-25-2018, 8:06 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2005
Location: ILLinois
Posts: 32
Default

I'm using the supplied power adapter that came with the charger. It's an ENG, model 6A-181WP12. In my case it has shown itself to be
very noisy.

Last edited by sixsigbb; 03-25-2018 at 8:12 PM..
Reply With Quote
  #27 (permalink)  
Old 03-25-2018, 8:11 PM
bedrock's Avatar
Member
   
Join Date: Feb 2010
Location: bedford, va
Posts: 31
Default

Quote:
Originally Posted by sixsigbb View Post
I'm using the supplied power adapter that came with the charger. It's an ENG, model 6A-181WP12.
You referred to a wall wart...are you saying power supply for the base?

Sent from my VS985 4G using Tapatalk
Reply With Quote
  #28 (permalink)  
Old 03-25-2018, 8:27 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2005
Location: ILLinois
Posts: 32
Default

Geeze, am I that old that no one knows what wall wart, or power adapter means. This is the power thingy that came in the box with the charger. LMGTFY
Reply With Quote
  #29 (permalink)  
Old 03-25-2018, 8:37 PM
bedrock's Avatar
Member
   
Join Date: Feb 2010
Location: bedford, va
Posts: 31
Default

Quote:
Originally Posted by sixsigbb View Post
Geeze, am I that old that no one knows what wall wart, or power adapter means. This is the power thingy that came in the box with the charger. LMGTFY
Thanks Six.

Sent from my VS985 4G using Tapatalk
Reply With Quote
  #30 (permalink)  
Old 07-11-2018, 10:23 PM
verhoffj1's Avatar
Member
   
Join Date: Sep 2014
Location: Blythewood, SC
Posts: 153
Default

Quote:
Originally Posted by bedrock View Post
ecarvalho: I would like to know if you accomplished powering up the amp continuously? I have the same problem....thanks
I would like to know as well.. anyone????

Sent from my ONEPLUS A5010 using Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:39 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions