RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Unication Forum


Unication Forum - Forum for discussion of Unication products.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 07-03-2018, 12:05 AM
fwfdengine2's Avatar
Member
   
Join Date: Jul 2009
Location: Bloomington, Minnesota
Posts: 374
Default G4 Clear Recorded Audio

Hello,

I have a bunch of recorded audio in my replay button that I want to get rid of. How do I go about this? I googled/searched RR and cannot come up with the answer.

Thank you.
__________________
- G4 - BCD536HP - BCD436HP -
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 07-03-2018, 1:34 AM
W8RMH's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2009
Location: Grove City, Ohio (A Bearcat not a Buckeye)
Posts: 7,377
Default

Press MBox, Del, Del all, or something to that effect. I haven't used record in a while and don't even have it in my G4 to reference.
__________________
SKYWARN SPOTTER Unication G4 Home Patrol 2 BCD996XT BR330T Bearcat 4
Columbus Police Dispatch - Citywide (Ohio MARCS P25)
Reply With Quote
  #3 (permalink)  
Old 07-03-2018, 5:15 AM
troymail's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Supply, NC
Posts: 9,618
Default

As Richard noted, you can delete recordings using the MBox (RED) key. However, there is no harm is leaving the recordings - they don't hurt anything and it's a circular buffer that will be overwritten after you have 1,000 recordings.

If you don't want recordings at all, you can turn them off with various settings in the PPS.
__________________
Unication G5(UHF)
TRX-2,TRX-1,WS1098,1088x2,1095,1080, PSR1080,PSR500,PRO96
BCD536,436,396T,BC296D,245XLT,600XLT,IV,VX-8R,MD-390
Reply With Quote
  #4 (permalink)  
Old 07-05-2018, 4:43 PM
Member
   
Join Date: May 2015
Location: Michigan
Posts: 16
Default

Ever since the phase II upgrade my G4 has been ending recordings silghtly early causing a word or two to be missing from the end of a transmission. I've tried turning triple buffering off however that did not fix anything. Is anyone else having this issue or heard of ways to fix it?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:28 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions