RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > U.S. Regional Radio Discussion Forums > Utah Radio Discussion Forum


Utah Radio Discussion Forum - Forum for discussing Radio Information in the State of Utah.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-14-2018, 10:20 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Nov 2011
Posts: 5
Default SLC Public Safety Cntrl Channels

The control channel seems to have changed for SLC Public Safety. I have checked the published control channels with the programming on my bct15X and the programming is correct. I have lost the ability to hear SLC public safety on both of my scanners; a bct15x and my BCP436HP. On the bc15xt, the scanner read out says "finding ctrlchan." I have also set the bct15x to the published control channels and they do not appear to broadcasting the expected data stream(s). Any thoughts?
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 06-14-2018, 10:24 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Feb 2006
Location: Price, Utah
Posts: 1,100
Default

Is it the City System or the State system? Which Tower and what frequencies?


Sent from my iPod touch using Tapatalk
Reply With Quote
  #3 (permalink)  
Old 06-14-2018, 11:47 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Aug 2001
Location: Utah County, Utah
Posts: 51
Default

I show it fine on 860.9625 CC
Unitrunker confirmed AC33
BCD536HP hearing just fine.
Reply With Quote
  #4 (permalink)  
Old 06-15-2018, 7:33 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Nov 2011
Posts: 5
Default SLC Public Safety

Interesting, thank you. AC33 is the system I am using, with the control channel you identified. I would think its my scanner programming, but I am not picking up the feed on two different scanners. Also, I seem to receiving all the other sites/channels I have programmed. Weird! In any event, thank you for the information.
Reply With Quote
  #5 (permalink)  
Old 06-15-2018, 8:27 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Feb 2006
Location: Price, Utah
Posts: 1,100
Default

Could it be it needs rebanded? Maybe it's not following the control channel, or the control channel is deleted.. Check your antenna as well or connections to the antenna .. Something is amiss


Sent from my iPod touch using Tapatalk
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 06-16-2018, 9:48 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Nov 2011
Posts: 5
Default

I went mobil with my handheld and I picked all of AC33 channels. My base antennas are located inside my apartment; I am using a Diamond 220R mini discone with my BCT15X and A COMPCtenna w/ ground-plane with my handheld. They did quite well until about two weeks ago. Interestingly, I hooked my basic telescoping antenna up to my hand held when I got back and it did a pretty good job of picking up the AC33 channels; not sure what happened. In any event, I appreciate both of your responses.

Kindest regards,
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:28 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions