RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Vertex Standard


Vertex Standard - Discussions regarding Vertex Standard professional and public safety radio equipment.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 05-11-2018, 8:38 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2013
Location: Hillsboro, TX
Posts: 12
Default Vertex VX-824 program/reset

I have a Vertex VX-824. It's been in storage for a few years but when I powered it up the programming was still intact...except that I have to press the MON button (defeat the ctcss) to hear any frequency using a pl tone. I reprogrammed the radio but no change. Also, is there a way to reset the radio?
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 05-11-2018, 10:49 AM
Member
   
Join Date: Sep 2008
Location: In the 'patch
Posts: 4,971
Default

Quote:
Originally Posted by kc5bsi View Post
I have a Vertex VX-824. It's been in storage for a few years but when I powered it up the programming was still intact...except that I have to press the MON button (defeat the ctcss) to hear any frequency using a pl tone. I reprogrammed the radio but no change. Also, is there a way to reset the radio?
You will need to check the way the PL is set-up, possibly PL tones have changed, or, depending how long the radio sat unused, you may need to check deviation settings.

As to resetting the radio, you would need to write a blank code-plug to the radio to 're-set' it.
__________________
Interoperatablity is not a technology, it is an attitude!!!
Reply With Quote
  #3 (permalink)  
Old 05-12-2018, 1:31 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2013
Location: Hillsboro, TX
Posts: 12
Default

Quote:
Originally Posted by kayn1n32008 View Post
You will need to check the way the PL is set-up, possibly PL tones have changed, or, depending how long the radio sat unused, you may need to check deviation settings.

As to resetting the radio, you would need to write a blank code-plug to the radio to 're-set' it.
I bought the radio in 2007 and I retired it when I did in 2010. I checked the paperwork that came from the tech you programmed it and the updated list. Yep...the pl changed. Thanks for the reply.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:27 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions