RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Computer Aided Monitoring and Programming > Voice/Control Channel Decoding Software


Voice/Control Channel Decoding Software - For discussion of software applications which decode digital voice formats and trunking control channels. Please use the HF Digital Signals forum for anything below 30MHz.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 08-12-2017, 10:44 PM
bravo14's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2005
Location: Lower part of the NW FL area
Posts: 2,816
Question Unitrunker system window not popping up

I am using a dongle and decoding provoice trying to get the site number. When I start the unitrunker and put the freq in and hit run and no window pops up it shows 100% signal and I put another freq for the 800 system here it pops up. Is there a setting somewhere it got checked off? I'm using v1.0.30.10 and laptop win7. When i was in another county last year it worked fine on provice/edacs.
__________________
Radios Alinco DJ-X10T IC-F43GT BCD396XT PSR-800 BCD536HP BCD436HP HomePatrol-1
YouTube http://www.youtube.com/user/staugfl1991 (videos)
YouTube http://www.youtube.com/user/scannerfreak91 (Scanners)
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 08-19-2017, 7:56 PM
me1900's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2017
Location: Midtown, Oklahoma City, OK
Posts: 94
Lightbulb

Quote:
Originally Posted by bravo14 View Post
I am using a dongle and decoding provoice trying to get the site number. When I start the unitrunker and put the freq in and hit run and no window pops up it shows 100% signal and I put another freq for the 800 system here it pops up. Is there a setting somewhere it got checked off? I'm using v1.0.30.10 and laptop win7. When i was in another county last year it worked fine on provice/edacs.
I can relate to this issue. It has been a long time now since it happened to me. I know how to mak eit work right by just experimentation with the software.

Make sure 1 Dongle is set to SIGNAL in the VCO tab first!
Make sure your PARK frequency is set to a active control channel frequency. If multiple control channels keep entering them in till the System window pops up. In the scope tab will be something that resembles a square wave form. It won't be a perfect lin it'll look like little wavy things riding along the square wave (for lack of better description).

Entering a frequency should look like this but not the same frequency just as an example:

860.93750
RR database has all the frequencies listed yet control channels can change from time to time in a trunked radio system You may need to try all the frequencies till the system window opens up.

A active control channel must be present for the system window to pop up from the time Unitrunker is loaded.If you accidentally close the system window just open the signal receiver then click on the 3rd button from the left.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:03 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions