RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Computer Aided Monitoring and Programming > Voice/Control Channel Decoding Software


Voice/Control Channel Decoding Software - For discussion of software applications which decode digital voice formats and trunking control channels. Please use the HF Digital Signals forum for anything below 30MHz.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 03-12-2018, 1:57 PM
Member
   
Join Date: Mar 2018
Posts: 9
Default Unitrunker works but no output from DSDplus

Unitrunker successfully finds the channels in a channel group but I get no audio or any other activity in DSDplus. This is what it shows which as far as I know is correct.


0 radio records loaded
0 group records loaded
0 site records loaded
0 network records loaded

audio input device #1 = 'CABLE Output (VB-Audio Virtual '
audio input device #2 = 'Microphone (Logitech Wireless H'

audio output device #1 = 'Speakers (Logitech Wireless Hea'
audio output device #2 = 'CABLE Input (VB-Audio Virtual C'
audio output device #3 = 'Digital Audio (S/PDIF) (High De'

audio input device #1 (CABLE Output (VB-Audio Virtual ) initialized
audio output device #1 (Speakers (Logitech Wireless Hea) initialized

D-STAR decoding enabled
NXDN4800 decoding enabled
NXDN9600 decoding enabled
DMR/MotoTRBO decoding enabled
P25 Phase 1 decoding enabled
X2-TDMA decoding enabled
ProVoice decoding enabled

I have 2 SDR-RTL dongles and SDRsharp works perfectly. It is the trunking that is giving me headaches.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 03-12-2018, 6:13 PM
frazpo's Avatar
Member
   
Join Date: Jan 2007
Location: SW Mo
Posts: 1,220
Default

Sounds like your issue may be in your unitrunker output. Make sure your voice receiver is set to Virtual Audio Cable on the Digital Output section.

I am shooting in the dark here. You may want to post pics of your receiver settings.
__________________
BCD436 - TRX1 - SDR - 890XLT - BCT15
Reply With Quote
  #3 (permalink)  
Old 03-13-2018, 5:27 AM
Member
   
Join Date: Dec 2002
Posts: 64
Default

Are you listening to P25 Phase II? DSDPlus won't decode
Reply With Quote
  #4 (permalink)  
Old 03-13-2018, 1:04 PM
Member
   
Join Date: Mar 2018
Posts: 9
Default Unitrunker screenshots

Attached are screenshots of unitrunker. I am new to this and think it is setup correctly as I watched several videos. Any help is greatly appreciated.
Attached Images
 
Reply With Quote
  #5 (permalink)  
Old 03-13-2018, 1:28 PM
usswood's Avatar
Member
   
Join Date: Nov 2004
Location: Terre Haute, IN
Posts: 1,135
Default

change your squelch to 0 for voice receive and see if that helps...

On signal...change audio output to Microsoft sound mapper
change digital output to unspecified

I also have deemphasis checked on both voice and signal

Also, did you change your recording devices to Cable output from Mic or line in?
__________________
usswood

Last edited by usswood; 03-13-2018 at 1:37 PM..
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 03-13-2018, 3:05 PM
Member
   
Join Date: Mar 2018
Posts: 9
Default

I checked deemphasis and made the changes required to Signal. I also adjusted squelch. I also made sure that both dongles are working which they are. I made sure the default recording device is VBcable.

One thing I noticed is that in the tab marked scope there is a waveform for signal but none for voice. I dont know if this is normal or not.
Reply With Quote
  #7 (permalink)  
Old 03-14-2018, 3:47 PM
usswood's Avatar
Member
   
Join Date: Nov 2004
Location: Terre Haute, IN
Posts: 1,135
Default

Quote:
Originally Posted by exponent View Post
I checked deemphasis and made the changes required to Signal. I also adjusted squelch. I also made sure that both dongles are working which they are. I made sure the default recording device is VBcable.

One thing I noticed is that in the tab marked scope there is a waveform for signal but none for voice. I dont know if this is normal or not.
that is normal until a voice channel is being received then you would see a waveform signal... Is it working now?
__________________
usswood
Reply With Quote
  #8 (permalink)  
Old 03-14-2018, 4:50 PM
Member
   
Join Date: Mar 2018
Posts: 9
Default

It's not working and it is a busy trunk group but I get zero audio and the DSD screens only display the startip information.
Reply With Quote
  #9 (permalink)  
Old 03-15-2018, 10:25 AM
Newbie
   
Join Date: Oct 2003
Location: Delaware, OH
Posts: 2
Default

I compared your setup to mine, and the only difference I see is you have Analog, P25, and ProVoice selected in the Voice section of the VCO screen. I was having the same struggles you were until I selected only the P25.
Reply With Quote
  #10 (permalink)  
Old 03-15-2018, 5:24 PM
Member
   
Join Date: Jan 2003
Location: Slidell, Louisiana
Posts: 238
Default

FYI, Unitrunker Version 2, available free from Google Groups/Unitrunker will decode P25 without DSD+. All you need to do is go to the Google Groups, sign-up. There are several new versions on the site, the latest Version 2, release 0, preview 63, is the one I'm using. If you need screen shots let me know.

pinkfish457
Reply With Quote
  #11 (permalink)  
Old 03-16-2018, 7:42 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Niagara Region Canada
Posts: 208
Default

I signed up to the unitrunk group about 6 weeks ago and never did get a respond from anyone, no email, no reply. So is there any other place to get the newer ver. of unitrunker?
Reply With Quote
  #12 (permalink)  
Old 03-17-2018, 12:20 PM
Member
   
Join Date: Jul 2007
Location: KansaS
Posts: 66
Default

Quote:
Originally Posted by pinkfish457 View Post
FYI, Unitrunker Version 2, available free from Google Groups/Unitrunker will decode P25 without DSD+. All you need to do is go to the Google Groups, sign-up. There are several new versions on the site, the latest Version 2, release 0, preview 63, is the one I'm using. If you need screen shots let me know.

pinkfish457
Thanks for the info. I didn't know about this. Signed up and was approved in a few minutes. It's working good without DSD+.
Reply With Quote
  #13 (permalink)  
Old 03-17-2018, 12:32 PM
Member
   
Join Date: Jul 2007
Location: KansaS
Posts: 66
Default

Quote:
Originally Posted by exponent View Post
Attached are screenshots of unitrunker. I am new to this and think it is setup correctly as I watched several videos. Any help is greatly appreciated.
Your health might be a bit low, (25) I don't get good decode unless health is up fairly high. Moving the antenna just a bit will sometimes make a change.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 7:59 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions