RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Computer Aided Monitoring and Programming > Voice/Control Channel Decoding Software


Voice/Control Channel Decoding Software - For discussion of software applications which decode digital voice formats and trunking control channels. Please use the HF Digital Signals forum for anything below 30MHz.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 05-14-2018, 8:51 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jan 2010
Location: Oklahoma City, OK
Posts: 90
Default Windows 10 April Update, problems

I just installed Windows 10 April update, has caused major issues. Unitrunker can't open a line in port, dsd won't work, and even audacity is having difficulties opening any virtual soundcards.

I'd avoid it for the time being. Seems like many on twitter are having other issues.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 05-15-2018, 1:27 AM
Member
   
Join Date: Jan 2004
Posts: 848
Default

I had to re-install the drivers for my (very old) prolific USB<>RS232 adapters and the rtl drivers but otherwise have had no problems on three Win 10 computers.
No issues with VAC or Audacity on any of them as a result of the Windows update.
Reply With Quote
  #3 (permalink)  
Old 05-15-2018, 5:35 AM
BM82557's Avatar
Member
   
Join Date: Aug 2006
Location: Berkeley Co WV
Posts: 2,419
Default

Over on the Unitrunker Google group this was posted -

"For those having trouble with Windows 10 Update 1803 -

If it stops working go to Windows Setting, Privacy, Microphone and enable 'allow apps to use microphone'. DSDplus is also affected by this."

I don't use Win 10 myself but thought I'd post this just as an FYI
Reply With Quote
  #4 (permalink)  
Old 05-15-2018, 6:04 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2008
Location: Bletchley Park
Posts: 1,691
Default

It changed the volume on my speakers and also changed my input in on WSJT-X from my SignaLink to the VB-Cable. No idea why it did that!
(Oh, and installed a desktop icon for Edge without asking)
Reply With Quote
  #5 (permalink)  
Old 05-15-2018, 7:19 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2008
Location: W.Babylon N.Y. 11704
Posts: 531
Default

I was Reading a Few Articles in Tech Crunch and They Say Go Back to an Older Date Restore Point--The New U/D 1803 Had Bugs and Misprogrammed Kernals added to the Programm--Some Sites are Saying Delete the U/D all Together

I Run 7 and Had a Problem a few months Back when micro dum dums shot an automatic update to me even when i had that Option Turned Off---Took me 3 Days to Get my pc Back up to Par with and older Restore Point

My Advice--DONT Install any Updates any More--Micro Idiots Dont Know what there Doing Anymore
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 05-15-2018, 11:38 AM
Member
   
Join Date: Sep 2002
Location: Toronto, Ontario
Posts: 4,618
Default

Quote:
Originally Posted by BM82557 View Post
Over on the Unitrunker Google group this was posted -

"For those having trouble with Windows 10 Update 1803 -

If it stops working go to Windows Setting, Privacy, Microphone and enable 'allow apps to use microphone'. DSDplus is also affected by this."

I don't use Win 10 myself but thought I'd post this just as an FYI
I've had that disabled forever and never had a problem with programs accessing the microphone. DSD+ has no trouble hearing me scratching the microphone.

Edit: Just want to clarify - not saying that issues don't exist or that some users may need to do this, just that I'm using fully updated Win10 and never seem to have the issues that others are raising. Go figure.


Quote:
Originally Posted by ipfd320 View Post
My Advice--DONT Install any Updates any More--
Yeah, leave your PC open to any and all newly discovered security vulnerabilities. You gave bad advice about the Paypal glitch and now you're doing it again.
Attached Images
 

Last edited by slicerwizard; 05-15-2018 at 11:43 AM..
Reply With Quote
  #7 (permalink)  
Old 05-15-2018, 11:44 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2008
Location: W.Babylon N.Y. 11704
Posts: 531
Default

HEY Wizard--First Off Lets Get Something Straight--I DID NOT GIVE any Advice on PAY Friggin PAL--I DONT Even Use That Crap--So Watch Who You Blame---IF I Remember Correctly It was IMonitor--So GET Your FACTS Correct Before Blaming Anyone

{Quote}--Yeah, leave your PC open to any and all newly discovered security vulnerabilities

Well Its Better Than Yours Right Now----The OP Stated Major Issues---Well Thats What Happens with Updates--Guess it Had vulnerabilities

I Rest My Case--Have a Good Day Sir

Last edited by ipfd320; 05-15-2018 at 12:23 PM..
Reply With Quote
  #8 (permalink)  
Old 05-30-2018, 4:04 PM
mws72's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2002
Location: Quad-Cities (Iowa-Illinois) USA
Posts: 462
Default

Ok, same problem here after windows ten update. I can see the dongle in Devices & Printers, and on the taskbar for removing usb items. But none of the programs that could access the dongle and now none work with it. I have tried the microphone tip mentioned above.and nothing.

BTW when I open the receiver window for the dongle it show three sets of Info/VCO/Scope across.
__________________
Michael W. Scheel - Davenport, Iowa - K0QCS - Davenport (IA) ARC - Muscatine (IA) ARC - RCMA IA-011 - USMC Corporal (2531) 1972-1976
Reply With Quote
  #9 (permalink)  
Old 05-30-2018, 5:54 PM
mws72's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2002
Location: Quad-Cities (Iowa-Illinois) USA
Posts: 462
Default

Well I am not sure what I did that changed things. But I got the dongle working for unitrunker, RTL1090beta & CubicSDR.
__________________
Michael W. Scheel - Davenport, Iowa - K0QCS - Davenport (IA) ARC - Muscatine (IA) ARC - RCMA IA-011 - USMC Corporal (2531) 1972-1976
Reply With Quote
  #10 (permalink)  
Old 05-30-2018, 7:11 PM
Member
   
Join Date: Apr 2009
Location: Lancaster, CA
Posts: 501
Default

Quote:
Originally Posted by mws72 View Post
... I have tried the microphone tip mentioned above.and nothing.

Well I am not sure what I did that changed things. But I got the dongle working for unitrunker, RTL1090beta & CubicSDR.
Did you happen to reboot the computer after changing the "allow apps to use the microphone" setting and that's when it started working?
Reply With Quote
  #11 (permalink)  
Old 06-10-2018, 11:49 AM
Member
   
Join Date: Jun 2018
Location: Pretoria, South Africa
Posts: 7
Default

Thank you, was struggling for hours!
Reply With Quote
  #12 (permalink)  
Old 06-18-2018, 2:54 PM
Member
   
Join Date: Jun 2015
Posts: 77
Default April update

I'm going nuts with this.

Short story...

Update completed, installed dongle drivers no prob.

DSD+/FMP24 Fastlane no longer decodes any format. There is just a first syllable gurgle then nothing, both tcp and vb cable. -- same.


Did all the standard things, drivers and such including allow apps to use the microphone


What I have found is excessive bytes lost using rtl_test. All USB ports. Either using usb extender or direct. Before it was good


I reverted back to previous version but it does not work either, same excessive bytes lost according to rtl_test.


SRtrunk does decode but with much degraded quality.


I am at a loss... ANY ideas would be appreciated. I have lots of computer resource/spec.
Reply With Quote
  #13 (permalink)  
Old 06-19-2018, 8:09 AM
Member
   
Join Date: Jun 2015
Posts: 77
Default

Quote:
Originally Posted by DRL-XM43 View Post
I'm going nuts with this.

Short story...

Update completed, installed dongle drivers no prob.

DSD+/FMP24 Fastlane no longer decodes any format. There is just a first syllable gurgle then nothing, both tcp and vb cable. -- same.


Did all the standard things, drivers and such including allow apps to use the microphone


What I have found is excessive bytes lost using rtl_test. All USB ports. Either using usb extender or direct. Before it was good


I reverted back to previous version but it does not work either, same excessive bytes lost according to rtl_test.


SRtrunk does decode but with much degraded quality.


I am at a loss... ANY ideas would be appreciated. I have lots of computer resource/spec.
Update I have it working with vb-cable but tcp still not decoding
Reply With Quote
  #14 (permalink)  
Old 06-23-2018, 2:41 PM
Member
   
Join Date: Jun 2015
Posts: 77
Default

Quote:
Originally Posted by DRL-XM43 View Post
Update I have it working with vb-cable but tcp still not decoding
Final solution....

- Restore to factory
- Turn off Win10 updates
- Back to scanning
Reply With Quote
  #15 (permalink)  
Old 07-01-2018, 7:19 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2007
Location: Port Angeles, WA
Posts: 30
Default DSD will only use microphone

I have read through all of the posts (I think) but haven't seen my particular issue. I am running SDR# v1.0.0.1666 with the DSD interface plugin. I just installed them a couple of days ago so they should be the current versions.

I followed the TechMinds YouTube tutorial to download, install and set up the programs. Everything is working except one thing. No matter what I do I cannot get the DSD interface to use the virtual cable for the input. I set the Audio output for the virtual cable (I have two possibilities: [MME] Cable Input and [Windows DirectSound] Cable Input) and I set the DSD audio device to the same. When I start DSD it always uses the webcam microphone as the input no matter what I do. I have tried changing the audio output, the DSD input, using the "Configure" button to select the devices, etc and nothing changes anything.

Any ideas?
Reply With Quote
  #16 (permalink)  
Old 07-01-2018, 10:54 PM
Member
   
Join Date: Jun 2015
Posts: 77
Default

Have you made the vbcable default in the win recording devices? Sounds like the mike is still the default there
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 6:38 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions