RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > Whistler Scanners

Whistler Scanners - For discussion of Whistler branded scanners.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #41 (permalink)  
Old 03-22-2017, 9:09 PM
Member
   
Join Date: Nov 2016
Location: England
Posts: 90
Red face

Quote:
Originally Posted by jwpottberg View Post
I assume this is not a wildcard TG situation. When scanning and the radio instantly switches to the other timeslot, is it the same talkgroup ID as the first or some other talkgroup? Also when holding on a specific TG ID, will it do the same thing and switch to the other timeslot with a different TG ID? That would be bad, you would expect the TG ID filter specified to prevent hearing the other conversation in any case.
In my case it's typically a different TG.

Quote:
Originally Posted by jwpottberg View Post
For my TRX-1 I have noticed during conventional scanning with 'ANY' TG/slot/color settings, this behavior happens and might well be expected, but when playing back the recording that is captured, only the TG/slot/color of the initial transmission that broke the squelch is identified in the recording even though you hear all other DMR transmissions that occur through the delay setting in the remainder of the recording (it doesn't generate new recording log entries for different TG/slot/color transmissions while the delay is still active).
Jim
I'm not too bothered about what TG or slot gets coded into the header of the recordings.

I just want to be able to set a delay and have that allow to me hear a whole conversation if the gaps in the conversation are less than the delay I have set.

As it is, if I don't program the two slots separately the end of an over in slot one means the scanner will go over to slot two if there is traffic there and will not return to slot one until the end of an over on slot 2.
Reply With Quote
Sponsored links
  #42 (permalink)  
Old 03-23-2017, 9:18 AM
Member
   
Join Date: Sep 2006
Location: Stockholm, Sweden
Posts: 446
Default

Quote:
Originally Posted by BrianG61UK View Post
I program the frequencies where there is often activity on both slots as two separate conventional frequencies, one for each slot. But yes, it would be nice not to have to do that.
Thanks for that tip, I will do that. The amateur DMR channels often have both slots occupied.

/Ubbe
__________________
TRX-2 BCD536 HP1 BCT15 BC246 BC346 BR330 UBC3500 Pro2006 Pro2042 Optocom OS545 PCR1000 ICR2500 IC75 DX394 AR8200 IC-R2 IC-R10 UBC780 MD380 CS750 Pro96 Perseus ADCR25 Scout40 DigitalScout
Reply With Quote
  #43 (permalink)  
Old 03-23-2017, 9:36 AM
Member
   
Join Date: Jul 2016
Location: Central South Carolina
Posts: 164
Default

Quote:
Originally Posted by WhistlerWendy View Post
Hi everyone -
There is a just released update for the TRX1/2, 1080/88 and 1095/98.
The updates are on the server and will be on our website shortly.

EZ SCAN RELEASE NOTES

WS-108x/WS109x:
Version 2.19 - March 17, 2017
WW, when will ver 2.19 be available (its been almost a week since your announcement) on the whistler group website?
Reply With Quote
  #44 (permalink)  
Old 03-23-2017, 9:43 AM
Member
   
Join Date: Nov 2016
Location: England
Posts: 90
Default

Quote:
Originally Posted by CycleSycho View Post
WW, when will ver 2.19 be available (its been almost a week since your announcement) on the whistler group website?
It is available.
Do "Updates" / "Check for PC Application Update" in your old version.
Also, if you originally downloaded from the Whistler website you should have been emailed a link.

Last edited by BrianG61UK; 03-23-2017 at 9:47 AM..
Reply With Quote
  #45 (permalink)  
Old 03-23-2017, 1:11 PM
Member
   
Join Date: Jul 2016
Location: Central South Carolina
Posts: 164
Default

Quote:
Originally Posted by BrianG61UK View Post
It is available. Also, if you originally downloaded from the Whistler website you should have been emailed a link.
Hi and thanks for the reply Brian. No, it is not available on the whistler website yet ( https://whistlergroup.com/pages/downloads ). If I somehow missed it on the website, I would appreciate a link showing me where it is. Yes, I originally downloaded EZScan (ver 2.18) from the same whistler website after registering because I like to source files from its originator (not from a utility within a program). I have fewer problems doing it this way and btw it was released almost a week ago. No, I have not gotten an email or link from whistler regarding ver 2.19 YET (although I have gotten many sales 'flier' emails at my registered email address).

My original ? to WW is when will version 2.19 be available for download?
Reply With Quote
Sponsored links
  #46 (permalink)  
Old 03-23-2017, 1:28 PM
Member
   
Join Date: Nov 2016
Location: England
Posts: 90
Default

So what is your actual problem? Is it that you haven't been able to get the upgrade to 2.19 yet? Or that you insist on downloading it yourself with a browser rather than letting the old version download it?
Reply With Quote
  #47 (permalink)  
Old 03-23-2017, 5:03 PM
Member
   
Join Date: Jul 2016
Location: Central South Carolina
Posts: 164
Default

Quote:
Originally Posted by BrianG61UK View Post
So what is your actual problem? Is it that you haven't been able to get the upgrade to 2.19 yet? Or that you insist on downloading it yourself with a browser rather than letting the old version download it?
Hi Brian. Please reference post 46 (in its simplest form), and in more detail in post 48 (4th sentence first paragraph). It is all explained there. The topic of this OP (first post) is that it will be on the site 'shortly'.
Reply With Quote
  #48 (permalink)  
Old 03-23-2017, 5:16 PM
Member
   
Join Date: Nov 2016
Location: England
Posts: 90
Default

Quote:
Originally Posted by CycleSycho View Post
Hi Brian. Please reference post 46 (in its simplest form), and in more detail in post 48 (4th sentence first paragraph). It is all explained there. The topic of this OP (first post) is that it will be on the site 'shortly'.
You can't get the updater any other way than from the old version of the program. You should get the new 2.19 installer for a new installation of EZ-Scan if you go though the shopping cart system on thesite again. But I'm not going to try that since the site then seems to email you everything twice.
Reply With Quote
  #49 (permalink)  
Old 03-23-2017, 5:34 PM
Member
   
Join Date: Jun 2003
Location: Franktown, CO
Posts: 4,076
Default

While the text on this Whistler page indicates version 2.18, the file you'll get is actually 2.19.
Reply With Quote
Sponsored links
  #50 (permalink)  
Old 03-23-2017, 7:50 PM
Member
   
Join Date: Nov 2016
Location: England
Posts: 90
Default

Quote:
Originally Posted by DonS View Post
While the text on this Whistler page indicates version 2.18, the file you'll get is actually 2.19.
I don't know if that'll satisfy him or not. The download comes via sendowl.com and cloudfront.net. Might not be direct enough for him.
Reply With Quote
  #51 (permalink)  
Old 03-23-2017, 10:14 PM
Member
   
Join Date: Jul 2016
Location: Central South Carolina
Posts: 164
Default

Quote:
Originally Posted by DonS View Post
While the text on this Whistler page indicates version 2.18, the file you'll get is actually 2.19.
Thank you Don, this was exactly what I wanted. I don't make it a habit of not believing the versions numbers listed on a website. I wonder how long it'll take them to update the version listed? Either way, you have helped immensely.

Quote:
Originally Posted by BrianG61UK View Post
I don't know if that'll satisfy him or not. The download comes via sendowl.com and cloudfront.net. Might not be direct enough for him.
Don't know what to say (Brian). Don understood what I wanted and led me get exactly to what I was looking for. Not how to download it through the EZScan software. Hopefully, WW can forward to the webpage folks, the misidentified versions listed. And yes Brian, Don's help WAS direct enough, and the download went without a hitch.
Reply With Quote
  #52 (permalink)  
Old 03-26-2017, 6:00 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2003
Location: Silver Spring, MD
Posts: 67
Default

After applying Version 5.3 - March 17, 2017 update to my TRX-1, I noticed that some talkgroups are not displaying correctly for Motorola Type II SmartZone TRS.

In my case TG 14832 is displaying as TG 14835. This is occurring with the Montgomery County, MD Motorola Type II SmartZone TRS.

I confirmed it this morning. My WS-1040 still show this TG as 14832 However, it now shows as TG 14835 on my TRX-1. Most of the other TGs appear to be fine,
Reply With Quote
  #53 (permalink)  
Old 03-26-2017, 7:43 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2003
Location: Silver Spring, MD
Posts: 67
Default

I also notice that after applying this update, it's no longer possible to unplug the USB cable (while it is charging) without the TRX-1 shutting off. This is very annoying.

There is no problem when I initial plug it into a USB charger / adapter, however when you unplug it, the unit just shuts off (it doesn't appear to perform a clean shutdown).

This occurs with a USB adapter (Maxboost Wall adapter) and my laptop USB ports.
Reply With Quote
  #54 (permalink)  
Old 03-26-2017, 7:48 AM
Member
   
Join Date: Nov 2016
Location: England
Posts: 90
Default

Quote:
Originally Posted by bheisner View Post
I also notice that after applying this update, it's no longer possible to unplug the USB cable (while it is charging) without the TRX-1 shutting off. This is very annoying.

There is no problem when I initial plug it into a USB charger / adapter, however when you unplug it, the unit just shuts off (it doesn't appear to perform a clean shutdown).

This occurs with a USB adapter (Maxboost Wall adapter) and my laptop USB ports.
I've had that several times with my WS1088. But it's nothing to do with any update. It just randomly does it for a few days then fixes itself later. Really weird.
Reply With Quote
  #55 (permalink)  
Old 03-26-2017, 8:09 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2003
Location: Silver Spring, MD
Posts: 67
Default

Quote:
Originally Posted by BrianG61UK View Post
I've had that several times with my WS1088. But it's nothing to do with any update. It just randomly does it for a few days then fixes itself later. Really weird.
Interesting. This is the first time I've noticed it. I plug & unplug my TRX-1 through out the day when I'm at work. I like to keep it plugged into my laptop to keep it charged up.

BTW, I had the same problems applying this update as many have reported in this thread. My problem was I didn't restarted TRX-1.exe after obtaining the updates. That caused my TRX-1 to become disabled for short time.
Reply With Quote
Sponsored links
  #56 (permalink)  
Old 03-26-2017, 8:20 AM
troymail's Avatar
Member
   
Join Date: Dec 2002
Location: Anne Arundel County, MD.
Posts: 6,402
Default

Sounds like you're seeing talkgroup patches because the status bit setting is set to "Use" vs. "Ignore".

Motorola Type II Smartnet - The RadioReference Wiki

Check the Trunking Options: MOT Status Bit setting (EZ Scan Advanced Features)
__________________
Unication G4
TRX-2,TRX-1,WS1098,1088x2,1095,1080, PSR800x2,500,PRO96
BCD536,436,396T,BC296D,245XLT,600XLT,IV,VX-8R,MD-390
Not a Radio Shack fan.....
Reply With Quote
  #57 (permalink)  
Old 03-26-2017, 8:50 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2003
Location: Silver Spring, MD
Posts: 67
Default

Quote:
Originally Posted by troymail View Post
Sounds like you're seeing talkgroup patches because the status bit setting is set to "Use" vs. "Ignore".

Motorola Type II Smartnet - The RadioReference Wiki

Check the Trunking Options: MOT Status Bit setting (EZ Scan Advanced Features)
Thanks! That did the trick! Setting it to ignore worked! It's displaying the proper TG now! :
Reply With Quote
  #58 (permalink)  
Old 03-26-2017, 10:15 AM
Member
   
Join Date: Oct 2014
Location: MO
Posts: 467
Default

Quote:
Originally Posted by bheisner View Post
I also notice that after applying this update, it's no longer possible to unplug the USB cable (while it is charging) without the TRX-1 shutting off. This is very annoying.

There is no problem when I initial plug it into a USB charger / adapter, however when you unplug it, the unit just shuts off (it doesn't appear to perform a clean shutdown).

This occurs with a USB adapter (Maxboost Wall adapter) and my laptop USB ports.
Watch out unplugging the usb while it's on. Depends on what the scanner is doing (writing to the SD card for example) it can corrupt the card. I have my plugged in on my work bench and a few times I turn the bench off forgetting to turn the scanner off. Most times nothing happens, but a few times the card was toast or I lost a couple of objects.

Sent from my SAMSUNG-SM-G870A using Tapatalk
Reply With Quote
  #59 (permalink)  
Old 03-26-2017, 10:20 AM
troymail's Avatar
Member
   
Join Date: Dec 2002
Location: Anne Arundel County, MD.
Posts: 6,402
Default

FWIW - I use the status bits on the Anne Arundel system to allow me to monitor for priority police calls (which are typically patched across multiple talkgroups) without enabling and listening to the constant drone of police yak, yak, yak.

I also use them to monitor pressing of the emergency button (which around here - like just a few seconds ago) - are typically false alarms followed by other who think they accidentally pressed it so they try to clear it but actually set their off also. Most people don't know how to reset it.

All of these are also accompanied by programmed audible and visual alerts as well.
__________________
Unication G4
TRX-2,TRX-1,WS1098,1088x2,1095,1080, PSR800x2,500,PRO96
BCD536,436,396T,BC296D,245XLT,600XLT,IV,VX-8R,MD-390
Not a Radio Shack fan.....
Reply With Quote
  #60 (permalink)  
Old 03-26-2017, 10:25 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2003
Location: Silver Spring, MD
Posts: 67
Default

Quote:
Originally Posted by TAbirdman View Post
Watch out unplugging the usb while it's on. Depends on what the scanner is doing (writing to the SD card for example) it can corrupt the card. I have my plugged in on my work bench and a few times I turn the bench off forgetting to turn the scanner off. Most times nothing happens, but a few times the card was toast or I lost a couple of objects.

Sent from my SAMSUNG-SM-G870A using Tapatalk
I just got the following response from Whistler:

"The handheld units should be shut off before removing USB power to prevent corruption to the SD card. It has always been like this and their have been no changes to the code for this function."

I'm shutting the unit off now before unplugging it just to be safe.

I did notice this update now requires you to hit the power button twice to shut it off (it beeps the first time).

That is a nice feature and I like it. There have been many times where I've bumped the power button by accident and the unit just shutdown. Now it gives you a warning.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:47 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions