RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > Whistler Scanners

Whistler Scanners - For discussion of Whistler branded scanners.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #61 (permalink)  
Old 03-26-2017, 11:03 AM
Joseph11's Avatar
Member
   
Join Date: Nov 2004
Posts: 2,336
Default

It beeps when you hit it but still shuts off if you continue to hold it down.
Reply With Quote
Sponsored links
  #62 (permalink)  
Old 03-26-2017, 12:07 PM
Ed6698's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Feb 2011
Location: Lake County Indiana
Posts: 983
Default

Quote:
Originally Posted by bheisner View Post
I just got the following response from Whistler:

"The handheld units should be shut off before removing USB power to prevent corruption to the SD card. It has always been like this and their have been no changes to the code for this function."

I'm shutting the unit off now before unplugging it just to be safe.

I did notice this update now requires you to hit the power button twice to shut it off (it beeps the first time).

That is a nice feature and I like it. There have been many times where I've bumped the power button by accident and the unit just shutdown. Now it gives you a warning.
This is in the owners manual. Same thing goes for plugging it in also, unit must be off before plugging in.

Also if your scanner would shut off from just bumping the power button, sounds like there is a issue with the power button. These scanner do not shut off unless the button is pressed and held down for a couple of seconds.
__________________
WS1080 WS1095 PSR500 PRO95 BC200XLT x2

Last edited by Ed6698; 03-26-2017 at 12:13 PM..
Reply With Quote
  #63 (permalink)  
Old 03-26-2017, 12:44 PM
03msc's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2011
Location: Arkansas
Posts: 1,765
Default

Quote:
Originally Posted by bheisner View Post

I did notice this update now requires you to hit the power button twice to shut it off (it beeps the first time).

That is a nice feature and I like it. There have been many times where I've bumped the power button by accident and the unit just shutdown. Now it gives you a warning.
No, no change here either. You just hold the power button down, as always.
__________________
Mark Arkansas K D 5 B V X
Uniden and Whistler Scanners Kenwood and Yaesu Radios
Reply With Quote
  #64 (permalink)  
Old 03-26-2017, 7:37 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2003
Location: Silver Spring, MD
Posts: 70
Default

Quote:
Originally Posted by Joseph11 View Post
It beeps when you hit it but still shuts off if you continue to hold it down.
Yes. But at least it warns you now.

BTW, I can now unplug the USB cable and the unit did not shut off this time. In fact, I tried it 3 times in a row and it stay one. My TRX-1 has always worked this way (from day one). The shut down issue just recently surfaced, I've been unplug it for months while like that.
Reply With Quote
  #65 (permalink)  
Old 03-26-2017, 7:38 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2003
Location: Silver Spring, MD
Posts: 70
Default

Quote:
Originally Posted by 03msc View Post
No, no change here either. You just hold the power button down, as always.
The unit beeps now when you hit the power button, It did not do that before the most recent update.
Reply With Quote
Sponsored links
  #66 (permalink)  
Old 03-26-2017, 8:07 PM
03msc's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2011
Location: Arkansas
Posts: 1,765
Default

Quote:
Originally Posted by bheisner View Post
The unit beeps now when you hit the power button, It did not do that before the most recent update.
Yes it did. At least mine did and always has. Interesting that yours didn't.
__________________
Mark Arkansas K D 5 B V X
Uniden and Whistler Scanners Kenwood and Yaesu Radios
Reply With Quote
  #67 (permalink)  
Old 03-26-2017, 8:33 PM
K9DAK's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2010
Location: Wauconda, IL
Posts: 251
Default

Ever since my BC100 back in 1984, the manuals have always said plug in, then turn on; turn off then unplug. Makes sense.
__________________
Cheers and 73 de Dave, K9DAK
PRO-51, PRO-92, PRO-106, PRO-197, WS-1088, HTX-202, FT-530, TH-F6A, FT-8000, FT-847

Don't worry, relax, have a homebrew...
Reply With Quote
  #68 (permalink)  
Old 03-31-2017, 5:17 PM
firemast's Avatar
Member
   
Join Date: Jul 2010
Location: New York
Posts: 10
Default

after the update my NXDN Ch i can Now only hear half the conversation like hear the cars and not the base is there any thing i can try to fix i tried adjusting the squelch and plating with the att and still the same
Reply With Quote
  #69 (permalink)  
Old 04-05-2017, 8:56 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2005
Location: NE IN
Posts: 435
Default EZScan questions

Very new to EZScan and the TRX-1, trying to figure it all out.

I am missing a huge amount of traffic compared to my GRE-600 that is setting next to the TRX-1. Maybe wrongly, but I attribute it to the scanner taking too much time to scan back around to that talkgroup or conventional channel. The GRE actually has more programmed into it. Is there a way to speed up the scan? I noticed "blink time" settings, does that have to do with it?

I have conventionals and trunked systems both in the same scanlist, is this effecting performance?

How can I change the order of my conventional channels, or can I? I am used to WIN500 where you select and move them where you need to.

When I click the help tab and view help, nothing happens. I read where someone else was having the same issue but didn't see a fix.

The reception is poor too at times, seems to be very distorted/digital on our P25 system when the 600 is clear.

I apologize in advance for the newbie questions. Definitely not new to scanners/scanning but am to this model and software. It has kicked my butt and been very trying to say the least.
Reply With Quote
Sponsored links
  #70 (permalink)  
Old 04-06-2017, 8:24 AM
Daleb49's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: May 2012
Location: Parma, Ohio
Posts: 73
Default

I found this link in the internet about two weeks after getting my TRX-1 and it helped me a lot.
This user has several video's all with good information I felt.
I came from a GRE-500 using Win 500 and EZScan is different for sure.
Check this link out: https://www.youtube.com/playlist?lis...63QcRNVYQ1X2Ti
__________________
Dale

Pro106, PSR-500, TRX-1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 1:57 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions