RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > Whistler Scanners


Whistler Scanners - For discussion of Whistler branded scanners.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #41 (permalink)  
Old 10-27-2017, 5:15 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2001
Location: Western NC
Posts: 208
Default

Yes, disabling FlexStep worked.

Thank you
Reply With Quote
Sponsored links
  #42 (permalink)  
Old 10-27-2017, 5:22 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2016
Posts: 81
Default

I had exact same problem with my trx1 and the frequency issue. Was driving me nuts until I figured out to disable flex step. What changed? I have always had it enabled before.

Sent from my SAMSUNG-SM-T337A using Tapatalk
Reply With Quote
  #43 (permalink)  
Old 10-28-2017, 8:11 AM
pa0pvv's Avatar
Member
   
Join Date: Aug 2010
Location: Netherlands
Posts: 6
Default

Quote:
Originally Posted by WhistlerWendy View Post
Happy Tuesday everyone!

There will be an update tonight around 5pm CT for the PC apps and the TRX 1&2 CPU.


TRX-1 and TRX-2 PC apps


•Fixed issue where the application would fail to download the CPU Firmware update with a 404 error when CPU firmware 5.5 has been loaded onto the radio.

•Fixed an issue where the talkgroup ID of one recording may be carried over to the next recording in some cases in the audio file list.

•Fixed issue where the blink settings on presets for the LED were not being set correctly when using the Load Preset options.

•Added option to allow the deletion of multiple trunked systems at the same time.

•Added an update options section to the Set Location screen.


WS1080 and WS1095 pc apps


•Fixed an issue where the talkgroup ID of one recording may be carried over to the next recording in some cases in the audio file list.

•Fixed issue where the blink settings on presets for the LED were not being set correctly when using the Load Preset options.

•Added option to allow the deletion of multiple trunked systems at the same time.

•Added an update options section to the Set Location screen.

CPU Updates

TRX-1 and TRX-2

addresses a NAC exclusion bug and adds a bit more time to acquire SACCH message during NXDN
Dear Whistler Wendy,

My trx1 scanner works fine is it nessesary to update de firmware and dsp and what is improved.
I only see small improvements is this correct?.
Reply With Quote
  #44 (permalink)  
Old 10-28-2017, 8:51 AM
Member
   
Join Date: Sep 2006
Location: Stockholm, Sweden
Posts: 1,702
Default

With each update there have been bug fixes and even operational changes without informing us.
You should probably wait for the followup update that fixes the things they missed this time.
Flexstep works backwards, AU bandplan missing and probably more that haven't been discovered.
They touched the audio log to get rid of trunked TGs that where "held" and logged in next conventional log
but now it seems to miss a lot av subtones in the log. The subtones can clearly be heard in the audio recording but it has no stored info about it.

/Ubbe
__________________
TRX-2 BCD536 HP1 BCT15 BC246 BC346 BR330 UBC3500 Pro2006 Pro2042 Optocom OS545 Scout PCR1000 ICR2500 IC75 DX394 AR8200 IC-R2 IC-R10 UBC780 MD380 CS580 CS750 Pro96 Perseus ADCR25 AcecoSC1plus RTL-SDR
Reply With Quote
  #45 (permalink)  
Old 10-28-2017, 10:48 AM
pa0pvv's Avatar
Member
   
Join Date: Aug 2010
Location: Netherlands
Posts: 6
Angry trx1 firmware

I am sorry that we do not be informed when the new firmware content.
It can change many things what you don't want.
Whistler I will send an email about these problems.

pa0pvv (Piet)
Reply With Quote
Sponsored links
  #46 (permalink)  
Old 10-28-2017, 11:47 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2016
Posts: 81
Default

I just wish we could revert back to the previous version but they do not have it on their website. :-(

Sent from my SAMSUNG-SM-G890A using Tapatalk
Reply With Quote
  #47 (permalink)  
Old 10-28-2017, 12:29 PM
pa0pvv's Avatar
Member
   
Join Date: Aug 2010
Location: Netherlands
Posts: 6
Default

I find that a company that firmware made also brings to an previous firmware available .
Or as a download, or a way to backup the existing firmware first.


Piet (pa0pvv)
Reply With Quote
  #48 (permalink)  
Old 10-28-2017, 7:31 PM
wbswetnam's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2005
Location: DMR-istan (aka "Arkansas")
Posts: 1,401
Default

I updated my WS-1095 and my TRX-1 without a hitch.
__________________
Too much of a good thing can be wonderful. - Mae West
Reply With Quote
  #49 (permalink)  
Old 10-29-2017, 9:10 AM
tumegpc's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Oct 2003
Location: Southern Oregon
Posts: 838
Default Backlight/LED Preset colors are wrong

In the updated notes for version 3.10 states " Fixed issue where the blink settings on presets for the LED were not being set correctly when using the Load Preset options."

I noticed that the Backlight/LED Presets are opposite on some. Blue is red and red is blue.
__________________
ICOM IC-R30 - 436HP -TRX-1
Reply With Quote
  #50 (permalink)  
Old 10-30-2017, 5:49 PM
Member
   
Join Date: Feb 2012
Posts: 521
Default

updated the software to the latest version first. Then upgraded my TRX-2 with no issues. All is good.
Reply With Quote
  #51 (permalink)  
Old 10-30-2017, 9:57 PM
W2GLD's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2003
Location: Pinckney, Michigan
Posts: 899
Default

Not sure if there is an issue of not; however, the latest version of the TRX-1 Ez-Scan software was flagged by Microsoft Security and removed, they say it contains the following: "Trojan:Win32/Azden.B!cl" and was labeled as severe and remove from my Windows 10 PC as of 5:00pm ET today. Anyone else see or have this same issue? I tested this on two clean Windows 10 VM's as well and in both instances, Windows Security Center kills the application and removes the .EXE

For what it's worth, they haven't flagged the TRX-2 version, I have that installed as well.

Last edited by W2GLD; 10-30-2017 at 10:08 PM.. Reason: Added TRX-2 comment.
Reply With Quote
  #52 (permalink)  
Old 10-31-2017, 12:00 AM
Member
   
Join Date: Dec 2002
Posts: 21
Default

Anyone notice hearing more traffic on NXDN systems? I have 3 in my area and qualitatively notice slightly more traffic on them. I also am hearing private calls on one of them for the first time, again maybe it's just a coincidence but I never once heard NXDN private calls since I purchased this scanner in February.
Reply With Quote
  #53 (permalink)  
Old 10-31-2017, 2:24 AM
tumegpc's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Oct 2003
Location: Southern Oregon
Posts: 838
Default

Quote:
Originally Posted by ebplayer View Post
Anyone notice hearing more traffic on NXDN systems? I have 3 in my area and qualitatively notice slightly more traffic on them. I also am hearing private calls on one of them for the first time, again maybe it's just a coincidence but I never once heard NXDN private calls since I purchased this scanner in February.
I recently posted that there was no need for me to spend the extra $$$ for the TRX-1 over the WS1088. Well I was wrong. After checking out https://digitalfrequencysearch.com I found that there are plenty of NXDN frequencies. Bought a used TRX-1 and did the latest firmware upgrade and happy to say that it's picking up NXDN better than ever.

Looks like I'll be selling the 436HP and picking up TRX-2.
__________________
ICOM IC-R30 - 436HP -TRX-1
Reply With Quote
  #54 (permalink)  
Old 10-31-2017, 4:20 AM
Member
   
Join Date: Jul 2016
Location: Bothell, WA
Posts: 275
Post

Quote:
Originally Posted by W2GLD View Post
Not sure if there is an issue of not; however, the latest version of the TRX-1 Ez-Scan software was flagged by Microsoft Security and removed, they say it contains the following: "Trojan:Win32/Azden.B!cl" and was labeled as severe and remove from my Windows 10 PC as of 5:00pm ET today. Anyone else see or have this same issue? I tested this on two clean Windows 10 VM's as well and in both instances, Windows Security Center kills the application and removes the .EXE

For what it's worth, they haven't flagged the TRX-2 version, I have that installed as well.
I hit this too. I submitted the TRX-1.exe app as a submission sample to MS. It's a false positive. It was detected by their validation system too -- but I think they'll correct it soon.

I'm now running the latest definitions and it's not warning me about the application any longer. Possibly a bug in the definition file.
Reply With Quote
  #55 (permalink)  
Old 10-31-2017, 8:17 AM
W2GLD's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2003
Location: Pinckney, Michigan
Posts: 899
Default

Well something is still wrong here; I'm running the latest definitions as well and when trying to install the TRX-1 EzScan software this morning on clean Windows 10 VM's, it's instantly flagged and removed and the install executable is deleted from the system as well.

Quote:
Originally Posted by devicelab View Post
I hit this too. I submitted the TRX-1.exe app as a submission sample to MS. It's a false positive. It was detected by their validation system too -- but I think they'll correct it soon.

I'm now running the latest definitions and it's not warning me about the application any longer. Possibly a bug in the definition file.
Reply With Quote
  #56 (permalink)  
Old 10-31-2017, 9:22 AM
Member
   
Join Date: Jul 2016
Location: Bothell, WA
Posts: 275
Default

Ah well in fairness I am using Win7-64... Win10 is clearly being more aggressive...
Reply With Quote
  #57 (permalink)  
Old 10-31-2017, 12:25 PM
djeplett's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2005
Location: NE Wisconsin
Posts: 575
Default

Quote:
Originally Posted by W2GLD View Post
Well something is still wrong here; I'm running the latest definitions as well and when trying to install the TRX-1 EzScan software this morning on clean Windows 10 VM's, it's instantly flagged and removed and the install executable is deleted from the system as well.
Same issue here. Running Windows 10 Pro x64 here.
__________________
W9DJE

Whistler TRX-1 * GRE PSR-500 * Radio Shack PRO-2055, PRO-106 * Yaesu FT-7800R, FT2DR, FT-8900R, FTM-350AR * Kenwood TS-570D, TK-380, TK-760H, TK-762HG * /\/\ XTS3000 Mod III
Reply With Quote
  #58 (permalink)  
Old 10-31-2017, 1:21 PM
radio3353's Avatar
Member
   
Join Date: Jul 2003
Posts: 738
Default

As usual, Whistler puts out an update full of problems and goes silent when people seek answers..
Reply With Quote
  #59 (permalink)  
Old 10-31-2017, 1:30 PM
djeplett's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2005
Location: NE Wisconsin
Posts: 575
Default

As devicelab mentioned, it is a false positive. That can be either Whistler's or Micro$oft's fault. Either way, it will get rectified soon, I'm sure. Redmond's focus is never on the very few who have a problem with their software, either.

To temporarily fix and allow me to install the update again I have set exclusions in Windows Defender for both the install download and the TRX-1 executable and it has worked for me.
__________________
W9DJE

Whistler TRX-1 * GRE PSR-500 * Radio Shack PRO-2055, PRO-106 * Yaesu FT-7800R, FT2DR, FT-8900R, FTM-350AR * Kenwood TS-570D, TK-380, TK-760H, TK-762HG * /\/\ XTS3000 Mod III
Reply With Quote
  #60 (permalink)  
Old 10-31-2017, 1:38 PM
Member
   
Join Date: Feb 2016
Posts: 841
Default

Quote:
Originally Posted by radio3353 View Post
As usual, Whistler puts out an update full of problems and goes silent when people seek answers..
Windows 10 tighter security accounts for much of the problem, Whistler needs to adjust to compensate for changes in Windows 10 security.
Apply some of the suggested fixes in this thread then report back..or switch to windows 7.
Reply With Quote
Reply

Tags
trojan malicious code, whistler scanner

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 8:50 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions