RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > Whistler Scanners


Whistler Scanners - For discussion of Whistler branded scanners.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #41 (permalink)  
Old 05-14-2018, 5:37 PM
jonwienke's Avatar
Member
   
Join Date: Jul 2014
Location: PA
Posts: 8,884
Default

Quote:
Originally Posted by RocketNJ View Post
DO NOT LIKE the fact the scanner memory card gets corrupted if you remove power before the scanner is turned off by power button. Makes install into mobile completely useless if you want the scanner to turn on & off with key.
All you have to do is turn off Replay and recording and an unscheduled power off won't corrupt the card. You need to power down with the switch if you make setting changes you want saved though.
__________________
Gone camping.
Reply With Quote
Sponsored links
  #42 (permalink)  
Old 05-14-2018, 6:09 PM
Member
   
Join Date: Feb 2003
Location: Pequannock, NJ
Posts: 863
Default

I will check if those are enabled. Thanks

Will see if it helps with RAS decoding. I am not scanning the RAS enabled repeater, just sitting on the frequency.
Reply With Quote
  #43 (permalink)  
Old 06-08-2018, 4:11 PM
Member
   
Join Date: Oct 2014
Posts: 23
Default

I contacted Whistler several ways and got nothing back about an update to correct RAS problems. Everything DMR (Moto) here has RAS and I get about 5-10% of the comms. This is not acceptable and Uniden addressed the problem; what is Whistler doing?

I'm about to sell my new TRX-1 to get a Uniden instead.
Reply With Quote
  #44 (permalink)  
Old 06-08-2018, 4:36 PM
Member
   
Join Date: May 2010
Posts: 11
Default

I’m trying to stay on top of this myself with Whistler, however I only get responses back from John on the service desk every now and then. I have to keep hounding them in order to get some sort of status. As a technical support person myself, I find this very frustrating. It shouldn’t be this hard to get support…
Reply With Quote
  #45 (permalink)  
Old 06-08-2018, 5:01 PM
buddrousa's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2003
Location: NW Tenn
Posts: 4,650
Default

I think they are all very busy right now drawing up a battle plan. Because when the TRX-x first came out they were quick to answer and post but that does not seam to be the case right now.
__________________
Support your local FIRE & EMS. PRO197-18-107-668:PSR-410 X2: BC8500XLT 785d BCD436HP SDS100 BCD536HPx4 BCT346 BCD996P2 x3 BCT15x2 BCT15X2 TRX-1 TRX-2 EFJ51SL MTX8250 TK2180 MD380x4 NX5300 NX5200
Reply With Quote
Sponsored links
  #46 (permalink)  
Old 06-09-2018, 7:46 AM
Member
   
Join Date: May 2010
Posts: 11
Default

Drawing up battle plans, etc. is fine, but not even acknowledging email for weeks at a time is unacceptable. I bought a WS-1065 a while ago, and liked it better than the Unidens that I had been purchasing before. I upgraded to the TRX-2 in hopes that I could monitor the PD and FD in town. The FD works very well as they are not using RAS, but the scanner doesn’t even stop on the PD... I have to have a PC with DSD+ set up on the side just for them... I’m perfectly fine with a company having technical issues, but to just flat out ignore customer correspondence is beyond unacceptable. If they don’t fix their customer support issues very soon, they will loose at least this repeat customer...
Reply With Quote
  #47 (permalink)  
Old 06-10-2018, 7:31 AM
Member
   
Join Date: Feb 2003
Location: Pequannock, NJ
Posts: 863
Default

I have cut my losses with the TRX-2 and sold it. Mine was from the last refurb sale and came dirty and a scuff mark that went through the protective plastic and was on the display (you can see my previous thread on this). I also cannot stand the issues with the SD card getting corrupted. In all fairness, turning off recording of transmissions and data seemed to help the corruption.

I captured data and audio recordings engineering requested but never heard anything since. I do not know the exact reason why they have issues with RAS but U* has it figured out. A scanner buff in town has a feed up for the PD and it works fine with his 536. No missed beginnings of transmissions.

I highly doubt I will buy the new Whistler scanner if/when it comes out. Not sure what I will do for a scanner yet. For now I am using the RR feed for my town.

I will be watching this forum to see how things progress in the future, but I have to agree with the other poster the lack of information on this issue is not good. I too came up and am in the service industry and it is better to give a customer timely updates, even if bad, then no updates at all.
Reply With Quote
  #48 (permalink)  
Old 06-11-2018, 9:29 AM
Member
   
Join Date: Oct 2014
Posts: 23
Default

Whistler should at least tell us if they are working on it or if an update is coming for it.

I sent stuff to John Nolan, talk to him repeatedly and nothing has come out of it.
Reply With Quote
  #49 (permalink)  
Old 06-11-2018, 12:23 PM
Member
   
Join Date: Jun 2002
Location: Object-oriented
Posts: 657
Default

Quote:
Originally Posted by mmc-dsm View Post
I contacted Whistler several ways and got nothing back about an update to correct RAS problems. Everything DMR (Moto) here has RAS and I get about 5-10% of the comms. This is not acceptable and Uniden addressed the problem; what is Whistler doing?
I spent two days tracking the DMR Cap+/RAS system at Safeco Field (home of the only decent baseball team) in Seattle. Zero problems decoding it and following conversations/talkgroups, unless you count the unintelligible accents on the janitorial TGIDs and the over-excited parking attendants who only seem to know how to yell into the radio.
Reply With Quote
  #50 (permalink)  
Old 06-11-2018, 3:40 PM
Member
   
Join Date: Oct 2014
Posts: 23
Default

Well maybe it works on CAP+ but here on CAP MAX, no bueno. Tried everything that Whistler told me to try. (In the trunked section, site by site, conventional section, etc...)
Reply With Quote
  #51 (permalink)  
Old 06-15-2018, 1:08 AM
Melv7956's Avatar
Member
   
Join Date: Jul 2005
Posts: 84
Default

The issue with ras started after firmware 4.1 4.1 worked fine. The next release 4.2? Was released and the blurb of what had been improved, one was “better handling of ras enabled systems” but obviously they messed it up not improved it.


Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Tags
dmr, ras, trx-2

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 6:22 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions