RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Budget and Entry Level Transceivers


Budget and Entry Level Transceivers - For discussion of budget or entry level radios such as Baofeng, Wouxun, Puxing and other radio communications designated as commercial but not targeted for Amateur or GMRS. Also included are MURS and ISM 900MHz designed radios.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-12-2018, 5:17 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2007
Location: Malta, NY
Posts: 145
Question MD-380 not decoding

Hello group

I just got a MD-380 with the MD-380 tools in it.

The green LED comes on when a transmission comes, but the audio does not open

I have it programmed for CC 3, SL 1 on 159.105 for Quakertown, PA

but nothing comes across

I thought that even if the CC was wrong that it would open the squelch and give a garbled transmission

Is this not the case ?

The radio may be defective, I am trying to figure that out.

Any advice ?

Thanks

Bill
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 01-12-2018, 5:21 PM
troymail's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Supply, NC
Posts: 8,147
Default

Did you program TG 2 ?

(I am assuming you are working on this : Quakertown Road Dept/Public Works )
__________________
Unication G5(UHF)
TRX-2,TRX-1,WS1098,1088x2,1095,1080, PSR1080,PSR500,PRO96
BCD536,436,396T,BC296D,245XLT,600XLT,IV,VX-8R,MD-390
Reply With Quote
  #3 (permalink)  
Old 01-12-2018, 6:08 PM
jonwienke's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2014
Posts: 5,013
Default

Quote:
Originally Posted by radicalbill View Post
I thought that even if the CC was wrong that it would open the squelch and give a garbled transmission

Is this not the case ?
No. If slot or color code are wrong, you will get the green light and nothing else. You only get garble audio if your encryption settings are wrong.
__________________
Uniden scanner internal GPS installations--making mobile scanning work the way it always should have.
Reply With Quote
  #4 (permalink)  
Old 01-12-2018, 8:05 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2013
Location: Dalton,Ga
Posts: 70
Default

Quote:
Originally Posted by radicalbill View Post
Hello group

I just got a MD-380 with the MD-380 tools in it.

The green LED comes on when a transmission comes, but the audio does not open

I have it programmed for CC 3, SL 1 on 159.105 for Quakertown, PA

but nothing comes across

I thought that even if the CC was wrong that it would open the squelch and give a garbled transmission

Is this not the case ?

The radio may be defective, I am trying to figure that out.

Any advice ?

Thanks

Bill
Sounds to me like you are trying to monitor a Commercial frequency that probably is using RAS technology.
__________________
Gary,
Uniden BCD996P2, BCD436HP, BCD536HP, Whistler TRX-1, TRX-2, WS1065, Pro-106, AOR AR8200MKII, Pro-2055, Pro-2066, Pro-2021
Reply With Quote
  #5 (permalink)  
Old 01-13-2018, 10:03 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Middle River, MD
Posts: 424
Default

As Troymail said you won't get any audio with just progrmmng in a cc and ts. You need to enter a Talkgroup before the radio will receive anything. If no talkgroup no audio will be received.
__________________
KB3QWC
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 01-13-2018, 2:30 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2007
Location: Malta, NY
Posts: 145
Question I will program in a TG

I have no TGs in the radio, I did not program it, I got it like this with the freq and the TS and CC, but no TG

I read the manual, which was very lacking.

On the screen, at the top, there is a shield that is made up of 4 block, red and blue, I am guessing this means I am in a digital zone

And in the center top of the display is a little round ball with dots around it.

I think this is a GPS icon, but the radio is not GPS, at least I think it is a GPS icon

It almost looks like an eyeball

Anyone know what these icons are for sure ?

Is there a better manual on-line somewhere that details this ?

Thanks again

Bill
Reply With Quote
  #7 (permalink)  
Old 01-13-2018, 3:29 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2007
Location: Malta, NY
Posts: 145
Default Can not find how to add TG to MD-380

I am in the software now, version 1.33 of the programming software.

I can add Zones, and Channels, but there is no field to add a talk group

Does anyone know where or how to add the talk group in the software ?

Thanks

Bill
Reply With Quote
  #8 (permalink)  
Old 01-13-2018, 3:45 PM
n9mxq's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2005
Location: Belvidere IL
Posts: 1,513
Default

They are added in the contact list first. Then added to the zone later.

Sent from my SM-G950U using Tapatalk
__________________
Gene
Is there such a thing as too many radios??
Transceivers, receivers, and SDR! Oh My!
Reply With Quote
  #9 (permalink)  
Old 01-13-2018, 3:48 PM
n9mxq's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2005
Location: Belvidere IL
Posts: 1,513
Default

Quote:
Originally Posted by n9mxq View Post
They are added in the contact list first. Then added to the zone later.

Sent from my SM-G950U using Tapatalk
Let me clarify, contacts are added to the zone.

Sent from my SM-G950U using Tapatalk
__________________
Gene
Is there such a thing as too many radios??
Transceivers, receivers, and SDR! Oh My!
Reply With Quote
  #10 (permalink)  
Old 01-14-2018, 8:04 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2007
Location: Malta, NY
Posts: 145
Exclamation I can't make it work

I don't understand what I am doing wrong.

The firmware version I have is newer than the videos on Youtube and mine does not have the talk groups in the program radio sub menu.

And I have tried to add the talk group as a contact, but it does not show up on the screen.

I see it in the contacts list, but the radio is not getting any transmissions.

The TS and CC are correct, the problem is with it not having the TG active


I see there are two different modified firmwares, from two different hams.

I am thinking I should try loading the other version and see if I have better results.

They should make this software more straight forward, like Zone and then freq under zone and TG under Freq.

The way it is now, it is hard to tell if it is linking to the TG.

I don't think it is.

It may be the radio, but if anyone has one of these radios if you can send me the rdt file with the correct data entered, I would be most appreciative

Thanks

Bill
Reply With Quote
  #11 (permalink)  
Old 01-14-2018, 8:15 AM
n9mxq's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2005
Location: Belvidere IL
Posts: 1,513
Default

Did you add the contact to the zone..
Attached Images
 
__________________
Gene
Is there such a thing as too many radios??
Transceivers, receivers, and SDR! Oh My!
Reply With Quote
  #12 (permalink)  
Old 01-14-2018, 8:20 AM
n9mxq's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2005
Location: Belvidere IL
Posts: 1,513
Default

The different firmware will not change how you program the radio. That part of the system remains the same.

As for sending an RDT, you'd have to find someone in your area that has one. The info in mine from Illinois wouldn't do much good.
__________________
Gene
Is there such a thing as too many radios??
Transceivers, receivers, and SDR! Oh My!
Reply With Quote
  #13 (permalink)  
Old 01-14-2018, 8:58 AM
buddrousa's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2003
Location: NW Tenn
Posts: 3,838
Default

Add the Talkgroups and your problem is over. This answer has been stated several times.
__________________
Support your local FIRE & EMS. PRO197-18-107-668:PSR-410 X2: BC8500XLT 785d BCD436HP BCD536HPx2 BCT346 BCD996P2 x3 BCT15x2 BCT15X2 TRX-1 TRX-2 EFJ51SL MTX8250 Tk280 TK2180 MD380x4 NX5300 NX5200 Buddy
Reply With Quote
  #14 (permalink)  
Old 01-14-2018, 9:30 AM
n9mxq's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2005
Location: Belvidere IL
Posts: 1,513
Default

OK, I missed a step, and I apologize for that..

Step 1: Add all your talkgroups to the contact list

Step 2: Create a channel for each repeater for each talkgroup

Step 3: Add the channel to the Zone (assuming you've already made your zones)
Attached Images
 
__________________
Gene
Is there such a thing as too many radios??
Transceivers, receivers, and SDR! Oh My!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:23 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions