• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Error

Status
Not open for further replies.

digitalanalog

Member
Joined
May 18, 2007
Messages
401
When your in the Classified section and you click at the top on "Wiki", you get and error.
I tried it over and over again and its the same.

You can't go to any of the Wiki pages from the Classified pages.

Leave the Classified pages and the Wiki link works.
 

blantonl

Founder and CEO
Staff member
Joined
Dec 9, 2000
Messages
9,122
Location
Shavano Park, TX
I've fixed the incorrect links problem in the menus when navigating from the classifieds to the Wiki. Thanks for the report.
 
Status
Not open for further replies.
Top