• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

NJ Trunking Help!

Status
Not open for further replies.

rjcusick

Member
Joined
May 27, 2008
Messages
2
Today I purchased a RadioShack Pro-433 Scanner. I'm having trouble setting up my local Police/Fire/EMS frequencies on it. (Somerset County, NJ). The database says its a Motorola II Smartzone system "Simulcast". When I try to enter the frequencies under E2-800, if says error. When I enter them under E2-UHF they are saved into the bank, but I don't hear anything. I trying switching back to E2-800 after entering the frequencies and switch it to Control Channel only, but that still doesn't work. Does anyone know what the problem is? Thanks!

-Rob
 
Status
Not open for further replies.
Top