• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Output stops at the computer

Status
Not open for further replies.

jrberg

Member
Premium Subscriber
Joined
May 29, 2007
Messages
1
Location
Davis, CA
I'm missing something big here, I'm sure, but I cannot get sound streaming to RR. The software is happy, and says I'm connected. I can hear the output through the computer from my BCD996T, but nothing goes online. I have tried the Primary Sound Input Capture and the Line Input Capture (I'm connected directly to line input), but nothing goes out to the feed. I've spent most of the day trying to troubleshoot this, and I'm completely out of things to try. So what am I missing?

Computer is Win 7; sound card built onto the MB; router has no restrictions on outbound traffic.
 
Status
Not open for further replies.
Top