• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.
  • Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

PM1500 Trouble Code FL 0190

Status
Not open for further replies.

mjthomas59

Member
Joined
Nov 29, 2006
Messages
509
Wondering if anyone can give me some guidance. This radio has never been programmed and has sat on the shelf for a year or two. When I try to turn on the radio the only thing I can get is for the control head to display all 3 lights, green yellow red, and then briefly display FL 0190, then it turns off. I dont have a way at this point to even read the codeplug.

The CPS I have is R16.00.00.

Any ideas?? I dont really want to send her back to the depot if I dont have to. Its never even been used.

Thanks
 

bezking

Member
Database Admin
Joined
Aug 5, 2006
Messages
2,634
Location
On the Road
That code indicates a hardware failure - it has to be opened up and examined by someone who knows what he's looking at. If you don't feel comfortable I would recommend you bring it to a local dealer who has experience, or send it to /\/\...
 

mjthomas59

Member
Joined
Nov 29, 2006
Messages
509
Ok thanks for your reply. I had a bad feeling about it and you just confirmed my suspicion. Thanks for your help!
 

timkilbride

Member
Database Admin
Joined
Feb 9, 2006
Messages
1,773
Location
Iowa County, Iowa
I ran into this issue today. I didn't have power applied to the chassis. Put power to it and the error went away. So just make sure EVERYTHING is hooked up, not just the bare minimum to power it up.

Tim
 
Status
Not open for further replies.
Top