• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Pro-404 not working, please help.

Status
Not open for further replies.

RS79R

Newbie
Joined
Aug 31, 2011
Messages
1
So I've had previous scanners and the pro 404 seems to be to most complicated I've bought yet.I just got it today and I programmed some frequencies using the manual that was provided with the product.Whenever I go to that frequency its nothing but static.Its been that way for hours.I used 155.56500 as a test frequency and still static.Can the 404 handle frequencies like that ? The pro 404 has only 8 digits available to enter such as 000.0000, after that, theres no more room just a small zero will show up.How can I fix this and tune into frequencies properly.Also, whenever I hit scan.The numbers cycle 1-200 constantly.Please help.
 
Status
Not open for further replies.
Top