• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Pro=95 Mobil

Status
Not open for further replies.

3mary2

Member
Premium Subscriber
Joined
Aug 29, 2005
Messages
227
Location
Las Vegas, NV
Not sure where to post. If I'm in the wrong spot I am very sorry. Run my Pro-95 off of cigarette plug with a RS Exturnal speaker. When I turn on scanner I am getting scratchy noise and sometimes poor reception. Antenna is a Larson multi-band as I listen to 154.'s and the 800. freq's. Is there something wrong with the radio or the set-up??
 

jeffrey420

Member
Joined
May 30, 2006
Messages
357
Other than making sure you have power to radio at correct voltage with correct polarity setting. The set up sounds fine.

I'm not familiar with the antenna. Is it a mobile? How wide is the coverage rated for?
 
Last edited:
Status
Not open for further replies.
Top