• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Scanner cast issues

Status
Not open for further replies.

ocn29rsc

Member
Joined
Jan 3, 2004
Messages
170
Location
Surfside Beach, SC
Ok so I'm getting a Microsoft .net framework error just suddenly just doing it. I shut down my feeds 7 in all to do a restart of my laptop was working fine before. When I restarted the error issue began wen I open up scanner cast.

I have tried to restarting...same thing, googled to find a Microsoft net framework repair tool...nothing changed.

uninstalled scanner cast reinstalled...same.

I'm stumped?????

I have attachment a pic of what I'm getting.

Thanks.

ocn29rsc
 
Last edited:
Status
Not open for further replies.
Top