• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Trouble with the 996T

Status
Not open for further replies.

ICLRK625

Member
Joined
Jun 26, 2006
Messages
11
Alright, so I've put in the frequencies for Detroit, Michigan State Police, Warren, and Grosse Point, as well as the TGIDs.

My problem is, whenever I go to scan a Site, I get bars, however no results and no sound. What I mean is the TGIDs don't show up, and all I get is bars, and no voice.

I get analog perfectly, and have a 30 ft out door antenna.

This makes no sense to me, as I also have it on ID Search, which should come up with it's own TGIDs.

Am I doing something wrong? I have all the information in correctly, under there own sites and groups.

Thanks in advance for the help!
 

ICLRK625

Member
Joined
Jun 26, 2006
Messages
11
I'm sorry, but alot of this is very foriegn to me, as I'm new to this.

Could you please just place a brief synopsis of what my problem is? Because I'm clueless as to why this isn't working.
 

mpdonala

Member
Joined
Jun 25, 2004
Messages
88
Location
Colorado Springs
Hope this helps

If you are using the software you might need to adjust the P25 threshold to a different number other that 8. I found that 5 works best for the system I am monitoring. I was having the same problem. Mark
 
Status
Not open for further replies.
Top